Plextor 504a won't burn cd-r's?

vbimport

#1

Hi everyone new to the forum, I have a problem just got the plextor 504a 6 in 1 and the cd-r/rw part of it seems not to work. I have tried to use many different burning software(nero, clone cd, cdrwin, etc.) still the same results gets to 9% and then it freezes up. any help on this would be appreciated. Also just put together a brand new system:
msi board k7d master l with 1024 ddr ram 9500 ati radeon 128, 80 gig western digital hd, windows xp,plextor 504a, dvd-rom, 2x amd 2000 mp.
If this helps any. Just woindering if i got a bunk writer or if it is the software. Another thing the dvd-r part of it works fine.

later


#2

Weird. What do you mean exactly with freezes. Nothing happens anymore? Computer freezes?

Since you have set-up a complete new computer have you installed the latest drivers? DMA is enabled for your drive? I find it very strange that DVD recording does work though… Please report back with your findings.


#3

the pc it self doesn’t freese but the software (any one that i choose ) freezes or just sits and does nothing. when you go under the task manger doesn’t not responding. It seems kind of strange.


#4

And this always happens at 9% of the recording process? Have you tried recording at a lower speed? My best guess would be that the problem is driver related (perhaps some conflict or perhaps a problem with your busmaster drivers) but it’s strange that DVD recording does work. You have a motherboard with a VIA chipset? Have you installed the latest Hyperion 4in1 drivers?

:confused:


#5

no i haven’t but will try later on today and will let you know if this works, thanks for your help on this.


#6

hey man the drivers are a no go. if anyone else has anymore info to help me. let me know.
later


#7

I burnt lot of CDR"s with Plex-504A with no problem so far, the only burning applications i have installed are DiscJuggler and RecordNow max. Try to unistall all your burning progs, leave only one, eg Nero…
Did u stop the Win XP burning engine “IMAPI burning engine” via services configuration? This service is almost useless (a very limited packet writer).

(Administration > Services > IMAPI > Start Type > disabled)


#8

thanks man i will try that when i get home tonight. will let you know if it works.
later


#9

ok, VILLA21 it didn’t work stopped at 2% but i did try to put my other recorder in the new system and it works fine so, anybody else have a suggestion?
later


#10

Clocker.

This does sound like a driver issue as previously mentioned. What I am curious about is this. Doesn’t this Motherboard MSI K7D use the AMD 762/768 chipset? and do you have the AMD drivers for both installed along with the Amd Eide Driver?. Not the Via drivers.

I think you might find a clue as to what is happening, by checking the Event Viewer in Administrative Tools. Specifically check the application and system sections during the time you did those burns.

Each application should hopefully leave an error log. Maybe you will be able to determine what is happening. It may be a mixture of several things.

Anyways, Just a thought:)


#11

ok found out my problem with the plextor they had a bad batch, so i have to take it back and they are giving me a new one!