Plextor 504A session fixation errors

vbimport

#1

I recently upgraded computers; I bought a new motherboard (with onboard everything), case, processor, and memory. I kept my old hard drive and plextor 504A optical drive.

Since the upgrade, DVD burning doesn’t work right. It’ll go through the process all the way to 100%, but won’t properly close the session.

The motherboard is an Asus M2NPV-VM. It’s a 3500+ Athlon64 processor, with a gigabyte of memory. The drive works fine for reading (I haven’t tried burning a CD). I am using mediocre media (of two different types) that worked just fine before the upgrade (I’m about halfway through a spindle of 50… I had a few failures pre-upgrade, but nothing like 10 in a row). There is one hard drive plugged in to the master IDE controller, and the plextor plugged in to the secondary.

Here’s what I’ve tried:
As per the FAQ here, I removed the NVidia IDE controller driver.
I’d been using nero 6.6.0.18. I tried 5.5.10.42, and the latest 7.whatever.
I turned off S.M.A.R.T. disk control.
I googled for every permutation of motherboard and drive type I could think of, and couldn’t find anything that helped.

I’ve attached a Nero error log.

Anybody got any advice?

Thanks in advance,
Fuz