Plextor 48x + Overburning without RAW = 24x?

Frederick Page has posted something quite interesting in a german newsgroup.

His Plextor 48x automatically reduces speed to 24x if he overburnes without using RAW mode.
Can anyone verify?

True, if you were to read the review at www.cdrinfo.com you would know already and why…

And also how Plextor will fix it.

Here is what we at CDRInfo.com got back from Plextor:

Important: While performing the tests, we noticed that if the data size were higher than the disc capacity (meaning that you will overburn), recording would be performed at the locked 24X (P-CAV) writing speed.

Plextor explains: “…With a new firmware upgrade, we plan to tackle the issue of overburning speed. When stressing the media beyond the standards, will result in unexpected behavior and bad results. Media that allows recording above 80 minutes is not yet standarised and our tests indicate increased errors at high speed recording in this area. But time pressure forced us to come up with a solution in regards to such media. The current strategy to limit all overburning to 24X may be considered too robust at this moment, but we have been working on it and a new strategy is already developed. It will be implemented in firmware later on and it will relieve the speed limit for overburning media with <80 mins capacity…”

  • Clint

:wink:

It’s indeed true and I already knew it. Didn’t think it would be interesting?

Originally posted by G@M3FR3@K
It’s indeed true and I already knew it. Didn’t think it would be interesting?

BTW, GF + others, I am having maybe (?) troubles with my PX-W4824A…

Apon authoring any audio CD with it, at any speed (even VariRec, “0”) and using all sorts of good quality CD-R and CD-RW media it results with slight ‘clicks’ sometimes in the playback in all my CD players (Sony Walkman, Sony High-end HiFi Stereo system etc). I especially notice this with headphones as this eliminates background noise.

Could it be a bug with f/w 1.01?? Does your’s do that??
You need to listen carefully to pick it up. The .wav’s I used were done with PlexTools 1.16, EAC, and a CCD image file and I recorded them on my LTR-48125W and I hear no such ‘clicks’…

Please help! :confused:

I only burned about six audio discs with my Plextor PX-W4824A drive and none had any noticeable clicks. What software did you use? Personally I use Nero for creating custom audio compilations and CloneCD when I want to copy an entire disc. The drive is actually already out of my case so I can’t test much. I will try it with my external drive which has firmware v1.01 and see what happens. First, please let me know which software you used.

I used the PlexTools v1.16A AudioCD Maker, Nero/Nero Express v5.5.9.14, CCD v4.0.1.10. All have the same ‘click’ (little ‘micro’ skip noises, like as if you had lots of jitter) after I listened to all the CD’s. I tried/used Sony 32X, Mitsubishi Chem/Verbatim 16X/40X, Taiyo Yuden 48X (the Plextor re-branded), Akai 90min 24X, CMC High-Speed RW’s @ 10X, Mitsubishi Chem 24X Ultra-Speed RW’s @ 24X P-CAV (the Plextor re-branded). Even re-applied v1.01 update and disabled DMA/AIN when doing the update to be sure. I’ve tried burning slower, like 16X, 20X CLV & VariRec (4X, 0 defualt laser power [as I said before]) …

Do you recon it’s defective? TLA#0000, Made in Japan, August 2002 model.

On Win98SE, Pentium III 733Mhz coppermine, 384MB CAS-2 SD-RAM, IBM mainboard with VIA chipset. Adaptec ASPI v4.71

Ran a WSES C1/C2 measurement test reading @ 40X with LTR-48125W VS08 and all C1 errors are very low, indicating perfect quality, no C2 erros.

Tried un-plugging the slave on the channel with the W4824A and it made on differance…

I’m at AMAZE :confused: :frowning: Don’t know what else I can try!??!

@Plexy: You are not completely right:
cdrinfo claims that the speed is always limited to 24x when overburning. But they do not mention that this limit only applies if you do not burn RAW.

Originally posted by alexnoe
@Plexy: You are not completely right:
cdrinfo claims that the speed is always limited to 24x when overburning. But they do not mention that this limit only applies if you do not burn RAW.

Sorry… I haven’t tried overbuning in RAW yet, so I dunno if it is/is not limited under that write mode. Been too worried about this audio prob I have at the moment…

I haven’t got a clue what could be the problem since I never experienced audio problems with either of my Plextor drives. It could be something with your system but then why doesn’t the Lite-On hasn’t got a problem. It could be your drive but I can’t say for sure. You could try using the writer in a different computer if that’s possible?

Originally posted by G@M3FR3@K
I haven’t got a clue what could be the problem since I never experienced audio problems with either of my Plextor drives. It could be something with your system but then why doesn’t the Lite-On hasn’t got a problem. It could be your drive but I can’t say for sure. You could try using the writer in a different computer if that’s possible?

I haven’t either, my PX-W2410A was perfect… I’m starting to think it’s a little unnoticed bug in v1.01 f/w. These clicks I speak of are actually not very loud, and can only be heard on the quiet parts of songs, as the loud bits override it and make in in-audiable. You probably need to listen closely on a quality setup/good headphones to hear. Not sure if other units do this…

Yes I was thinking that I could use the W4824A in another system too, to see if it continues. Thanks for the suggestions.

Originally posted by Plexy
Yes I was thinking that I could use the W4824A in another system too, to see if it continues. Thanks for the suggestions.
Please let us know if it makes a difference… If it’s indeed a problem with the drive I will try to do some more tests and check the results.

Yeah should be possible by about Monday here in OZ, dunno what day or time it is in the Netherlands, but it’s Friday here, and the all important weekend after 2 full days of exams…

:wink:

Well flashed back down to v1.00 firmware, problem remains. Not firmware then.

From further notice, these ‘clicks’ only come from always the right channel, never left… :confused: :confused: :confused:
Hmm.

I read that the clicks were caused by poor quality CD s/w or CD drives which write junk at the end of files eg. mp3 files when the should be writting silence… search on wavtrim mptrim and read inside there help for one of those programs

It did in fact, end up to be a faulty W4824 unit. The replacement writes audio perfectly.