Plextor 4824A, CRC Errors

vbimport

#1

Hello!

I have been experiencing CRC errors on CD’s that I burn. The strange thing about this is that they appear only on large files. (300MB+). If I compare the files, I find that only 1-4 bytes are different. I have tried many things to cure that problem, but without success. I have tried multiple burning programs, all produce the same result.

My specs are:
ASUS P4T533-C (Intel 850E), Newest BIOS version
SB Audigy 2
Plextor 4824A (1.04 firmware)
Intel Application Accelerator 2.3
Intel Chipset Driver 5.0
Nero 5.5.10.20
Windows XP SP1

IMAPI disabled :slight_smile:

I would really appreciate your responses :slight_smile:


#2

Hi

I was reading this forum and I saw that there are some similar problems after some windows update patches are applied, accordingly I will remove them one by one and I will post my findings here.

Meanwhile, if anybody has any clue about this problem I will be more than glad to hear about it! :slight_smile:

Thanks


#3

Hi,I don´t see Plextools in your list of burnin´progs.What about giving it a try and see ?/gs.


#4

Hi

Thanks for your posting :slight_smile:
The same problem occurs with Plextools too.

Update: new developments. When I burn a CD in simulation mode, it is always 1-2 minutes faster than the actual writing mode. I find it strange, perhaps it’s related to my problem?

An additional question, at what position would you guys advise to install the burner? Primary master, Primary slave, Secondary master, Secondary slave?

Thanks.


#5

Hi

I have tried changing the mode to DMA, and changing the position from the drive from slave to master without success. The errors still occur.


#6

.Hmmm, have you by any chance read this? /gs


#7

Hi!

No, I didn’t read this thread. I will replace my drive and report back asap :slight_smile:

Thanks


#8

Goodluck,and let us know will `ya?/gs.


#9

Hi

I will let you know what happened :slight_smile:

Thanks


#10

Hi

Here’s an update on my situation. I should get an RMA number soon and I’ll send the drive to Plextor. Meanwhile, removing Windows Update updates didn’t help.

Meanwhile, I suspect this is the problem:
http://www.plextor.com/english/support/faqs/G00012.htm


#11

Thanks for the information miha. Keep us updated on your situation please :wink:


#12

Hi,

Here is an update on my situation. I have tried an UDMA cable and I tried to remove Intel Application Accelerator. Nothing helps.

I’m still investigating this.


#13

Hi,

I took my friend’s x52 TEAC drive, and burned several CDs with it. Lo and behold, all came out perfectly. So I conclude that it’s a defective Plextor drive. RMA, here I come :wink:

Thank you guys for your attention to my problem. :slight_smile:


#14

Waiting to here from you when the newie returns !/gs.


#15

Hi,

Dont now if this solves the problem.
I miss burned arround 20 CD’s :frowning:
I have solved the problem by disabling the Ultra DMA in the system BIOS on the channel where the plextor is located.
Xp say’s my plex is now in Multi-word DMA mode 2.
Now the plex burn fine without anny CRC errors when verifying the newly burned disc’s.
And BTW its still burns fine at 48x speed.

I hope this helps you a little.