Plextor 40x only writing @ 24x

vbimport

#1

I am the proud owner of the Plextor 40x writer, and am able to write @ 40x in Nero and Feurio on 40x certified TY CD-R's.

But not in CloneCD, the max reached speed is 24x. I did select 40x in the speed selection pulldown menu.

It's not the CD-R's and not the writer, so it must be something with CloneCD. Am I the only one with this?
If not, I'll send a bugreport to Elby.


#2

You did not mention what type of recording you are referring to.

You should be able to get the Maximum Speed or pretty close to it if you are burning an image that has been read by Clone already from your hard drive assuming your H.D.D. is a fast 7200RPM one and fully defragmented.

However since you mentioned that this is not the case I assume that you might be referring to On The Fly Burning.

The speed of the total burn can be due to the several factors:

  • The type of the information you are backing up, whether it is protected or not, if it is what type of protection it uses as some would take considerably longer to read and subsequently burn, than others.

  • The following settings used in the profiles in Clone can have a major influence on the final speed of burning.
    i.e.

  • Regenerate the Data Sectors
    ( Normally not needed unless your originals are in pretty bad shape, stained or scratched

  • Audio Extraction Quality
    With Most Games you can get away with “BAD” unless you are particularly burning an Audio CD with the best audio quality possible. From BAD --> BEST = FAST–> SLOW

The following have some influence on the final Burning speed but not as much as the first two mentioned above.

It is however suggested to avoid their unnessesary use to speed up the burning. i.e. there is no need for Subchannels or IBSS in SD/2 protection, Only FES is needed.

  • Intelligent Bad Sector Scanner
  • Subchannel reading of the DATA and Audio
  • FES

Give them a try and see if you see a difference in the final speed.


#3

Sorry, I should have told that.

I’m trying to burn an image from my harddisk (7200rpm disk, throughput is more than enough).
It’s an image without any kind of protection, just one datatrack.

I tried converting the image to a format Nero could use and Nero was able to burn that image at 40x (at the end, which is normal).

My guess is that CloneCD thinks the CD-R’s are only certified for 24x and won’t burn at a higher speed.


#4

Well this is pretty strange, since there should be no reason for the speed to drop off.

Just out of curiousity, is UDMA enabled in both your H.D.D. and the Plex?

Do you have the Proper Chipset drivers relative to your Mothernoard installed ?

Are you using the 80 Pin IDE UDMA compatibile cables?

I know that you mentioned that Nero allows you to burn at 40X but as you know in Nero there is no indication during the burn that exactly what speed the burner starts at and at exactly what speed it finishes.

Have you tried the CD or Drive Speed in Nero to find out exactly what your Blank CD is capable of when its pushed to its limits?

Hve you tried a different media just to see if you observe a difference?

Although the speed measure in Clone is not a 100% accurate, I 'd be inclined to say its pretty close at least closer than what Nero reports.

Have you compared the timimng of the Burn ot your image using the similar settings in Nero and Clone, Protection wise speraking to see if there is a big gap timing wise?


#5

Originally posted by KwarK
[B]…

But not in CloneCD, the max reached speed is 24x. I did select 40x in the speed selection pulldown menu.

It’s not the CD-R’s and not the writer, so it must be something with CloneCD. Am I the only one with this?
If not, I’ll send a bugreport to Elby. [/B]

Hi KwarK,

Its the Plex not CloneCD!
The Plex 40x can only write 40x in SAO mode, the CloneCD mode (DAO) is supported with 24x.:confused:
Change from DAO to SAO and your Plex will write at 40x speed.

Regards, sven


#6

Are you sure about that? I’m quite sure I’ve burned several CD-R’s @ 40x with DAO with Nero and Feurio…

I’m going to test one later… that would suck very hard.


#7

Hi bud take a look here to find the answer…

http://club.cdfreaks.com/showthread.php?s=&threadid=44825

Bartman:cool: