Plextor 4012A Wont WRITE!

vbimport

#1

Could someone ANYONE please try to help me with my problem!!, I have a Plex. 4012A with the latest firmware version. About a week ago when I tried to use CloneCD the program just hung on a screen which said, Flushing Buffers.
Then when I try to burn a CD using NERO at about 5% NERO reads “SCSI/IDE Command aborted” so any ideas? I have the Plex(master) and a Lite-on DVD ROM(slave) on the same IDE cable.

Specs:
MSI Nforce2 board
512MB DDR Ram
AMD XP 1700+


#2

Would you please click on the link, scroll down and read Troubleshooting Tips


#3

Difficult to say: updated your IDE drivers to their latest version? DMA enabled? Checked your IDE-cables? Tried the drive in another computer (that’s always recommended to check if the drive’s the problem or your system)…


#4

The drive is fine put it on another computer and it burned fine, not sure about the DMA though, when I tried to follow the tutorial directions to check I didnt have the same options under the IDE ATA controllers tab. At first I thought it was the cables but I just got new IDE cables. I have round 24 inch cables.

NERO LOG:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 1/29/2003 9:37:36 PM
Nero Version: 5.5.10.15
Recorder: <PLEXTOR CD-R PX-W4012A>Version: 1.04 - HA 1 TA 1 - 5.5.10.15
Adapter driver: <> HA 1
Drive buffer : 4096kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <JLMS DVD-ROM LTD-166S>Version: DS0E - HA 1 TA 0 - 5.5.10.15
Adapter driver: <> HA 1
Bus Type : default (0) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD200BB-75CLB0 05.0 nvidesm Port 0 ID 0 DMA: ?
DiskPeripheral : WDC WD800BB-00CAA0 16.0 nvidesm Port 0 ID 1 DMA: ?
CdRomPeripheral : PLEXTOR CD-R PX-W4012A1.04 nvidesm Port 0 ID 0 DMA: ?
CdRomPeripheral : JLMS DVD-ROM LTD-166SDS0E nvidesm Port 0 ID 1 DMA: ?

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 70254592 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 479MB (490996kB)
Free physical memory: 241MB (246928kB)
Memory in use : 49 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: Off

1:39:01 AM #41 CDR -500 File WriterStatus.cpp, Line 163
SCSI/IDE Command aborted

1:39:01 AM #42 TRANSFER -24 File WriterStatus.cpp, Line 163
Could not perform end of Disc-At-Once

1:39:08 AM #43 Phase 38 File dlgbrnst.cpp, Line 1655
Burn process failed at 24x (3,600 KB/s)

1:39:08 AM #44 Text 0 File Scsicmd.cpp, Line 406
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0001) built by: WinDDK, size=16512 bytes, created 5/6/2002 11:01:14 AM


#5

Disable DMA.
What busmaster drivers are you using? If they’re from nVidia uninstall them to see what happens.
Also leave the drive alone in the cable.


#6

Originally posted by minix
Disable DMA.
What busmaster drivers are you using? If they’re from nVidia uninstall them to see what happens.
Also leave the drive alone in the cable.

Agree. Have you tried it thereasonga?


#7

The issue has been solved, actually with the Nforce drivers from nvidia.com the bundle drivers include a IDE SW install, first uninstalled the all the nvidia drivers, then installed the drivers again but this time didnt install the IDE SW software and BAM! the burner burns again. Thanks for the help


#8

Thanks for the heads-up thereasonga. Glad to hear your problem has been fixed.