Plextor 40/12/40A + firmware ver. 1.02?

Hi all, I have just bought this burner plextor 40/12/40A a couple of weeks ago (based on the good reviews I saw everywhere). It is my first burner so I am a COMPLETE NEWBIE in the big world of burners, and burner software.
(and as expected) I am having big problems burning protected CD’s - securom “new” (Warcraft), and I think safedisk 2 NEW (GTA 3).

Well, I have been reading almost all of the threads about burning these games, and many people can burn them without any problems at all!!! (or so they says) and everybody is using either cloneCD, Blindwrite or cdmate, and some other software. Those are the programs I have. I have tried them all with the profiles people have says should work. Well, they don’t… not on my burner NOT ANY OF THE PROGRAMS!!! And I find that very weird. I also find it weird that I am not able to extract the subcodes right, from a sucorom protected CD. My burner should be able to do that……or what???

Everywhere I see this: “DOWNLOAD THE LATEST FIRMWARE” and that should do the trick. But that was the first thing I did when I got my burner, which is now ver. 1.02. but I haven’t tried to burn anything with the older versions of the firmware and I have heard a big fat bird singing about that the ver. 1.02 isn’t so good??? Well, I will like to find out so here comes the question: can I “degrade” my firmware to lets say ver. 1.01 or 1.00 without the burner going CRAZY afterwards??
I have had some bad experiences on doing that with software, and the program didn’t work at all afterwards. I don’t want that to happened to my expensive and very new burner (i am not that rich and I don’t like to throw out my money on something ridiculous - like a new burner)

Ps. I have used some of the programs, to find and KILL protections : first I used insektor (blindwrite) then playback (cloneCD) also clonyXXL (cloneCD) and a lot more. They didn’t work. Not in my case

I don’t actually HAVE to burn warcraft 3 it is not a matter of life and death, but it is rather the challenge in it, and belive me I will keep on trying until it works!!! It has pissed my off. I just got my new burner and it doesn’t work, what can then use my burner too. I HAS TO WORK, IT MUST …GRRRR

p.p.s I am using a RW CD 4x

And please don’t tell me that there is no hope for me……it will demotivate me, and then I will light a fire in my backyard and really B-U-R-N the CD. heheh

Ok let me tell you how I copied GTA3 and Neverwinter Nights (also uses SecuRom new just as WCIII). I’m using CloneCD since that program is by far the easiest to use and works very well with the Plextor drives. The Plextor PX-W4012A has no problems with SecuRom new and when you use AWS, SafeDisc v2.51.021 (GTA3) also should be no problem. There’s no need to upgrade your firmware although it can’t hurt (but firmware v1.02 is already the latest version I believe). Ok first let’s start with GTA3:

-Using CloneCD v4.0.1.10 (http://elby.ch)
-Download the Profiles for CloneCD here and put them in your C:\Program Files\Elaborate Bytes\CloneCD\Profiles folder.
-Start CloneCD and read with the Plextor drive using the ‘SafeDisc 2(.51) [AWS]’ Profile. After reading is done you’ll have the image for the game.
-During reading enable the CloneCD log and check that the read errors are from sector 500 to about 10.500. When you for example get a read error in sector 223.445 then you should stop the read process and try reading at a lower speed (4X).

Now for the write process: since the Plextor 40X cannot do SafeDisc 2.51.021, which GTA3 uses, you need to write the image with AWS (Amplify Weak Sectors) enabled. When you live in America or Japan this has been disabled. Please check here how to enable AWS in this case.
-When you’re sure AWS works then write with the same '‘SafeDisc 2(.51) [AWS]’ Profile. Check to log again to see if AWS has indeed been enabled.

When playing the back-up from a CD-Writer you need to enable the ‘Hide CDR Media’ option in the CloneCD tray! This has also been disabled for the US and Japan but when you’ve enabled AWS with the mentioned tool then the CloneCD-tray should also work. Start it via your CloneCD folder, CloneCDTray.exe.

Now for Warcraft 3. This basically works in the same way as GTA3 but now you should read and write with the ‘SecuRom’ Profile using your Plextor drive. No need to check AWS since this protection doesn’t need it. The Plextor drives are excellent SubChannel Data readers. Also when playing from a CD-Writer you need to hide the CDR media again! Nothing you can do about this since it’s because of the ATIP protection both games use.

That should do the trick. I think your problem might be that you’re trying to play the back-ups from your Plextor drive without ‘Hide CDR Media’ enabled in the CloneCD tray… Please let us know how things go!

Thanks for the reply
Well I have burned the damn game now(warcraft 3)!!! and yes it works
Sorry…but i didn’t use the profile you where so kind to give me. I tried to do all the options by my self, and it worked. I think i was the disabling of the AWS, and the enabling of DAO RAW on my plex, that did the trick, but i am not sure (changed a lot at the same time). I had almost everything “on” before, the more the better!!! But I found out that the things enabled where mostly used to support the burner (if is was crapy one).
But u where right…i need the hide CDr/CDrw funktion on, if i wan’t to play the game from my BURNER, didn’t need it on my DVD-ROM (thoshiba sd-m1502) though???

well what can i say, truely i am happy now
and thank you for helping me out here (sorry, havn’t got time to do your name).

If u wan’t more info on how i DID IT, just let me know okay

                <><><>Long Live CDFREAKS<><><>

Originally posted by KILLER_MUSHROOM
i need the hide CDr/CDrw funktion on, if i wan’t to play the game from my BURNER, didn’t need it on my DVD-ROM (thoshiba sd-m1502) though???
Correct. Normally a DVD-ROM or a CD-ROM cannot read the ATIP-information from a CD-R. Full explanation here. Glad it worked for you!