Plextor 24x10x40 und CDRWin 3.8

i have buy the new Plextor 24x10x40x but i can not use with CRWin 3.8 the beta 4 woking with the new Plextor but i have problems with Windows 2000. the 3.8 working fine with W2K.
what can i do?

Originally posted by Scoty
i have buy the new Plextor 24x10x40x but i can not use with CRWin 3.8 the beta 4 woking with the new Plextor but i have problems with Windows 2000. the 3.8 working fine with W2K.
what can i do?

Use the latest CDRWin verion from www.goldenhawk.com and install an ASPI layer (from www.cdrsoft.cc). I used ForceASPI myself because I couldn’t use CDRWin under Windows XP (basically the same as Win2k).