Plextor 2410a - With CD-rom on IDE

Hello
i have seen posts about problem regarding XP and VIA IDE drivers i have some similar problems
when i try to burn copy cd or an image file
most of the times i get Buferunderuns .
even if i burn at low speed.
Any idea could be great.
thanks

i’m using Nero 5.5.7.2
I have my burner as master with toshiba cd rom as slave on the same IDE .
I’m using the other IDE with 2HD.
mb: Aopen ak73pro
Mem : 512MB

Did you use our search? Read this thread.
http://club.cdfreaks.com/showthread.php?s=&threadid=38329&highlight=plex

Hi
Yes i have seen the thread but my problem is a bit differnt because i use the SAME IDE channel for the Plextor and Toshiba

and my buffer is allways getting empty .

thanks for the quick response :slight_smile:

1: make sure that DMA is enabled for both drives
2: having both drives on the same cable is not the best solution.
3: The toshiba is dirt slow at PSX/VCD/DAE and other mode 2 discs.

Thanks
I’ll check it.
if somthing will change i will post it here.

Hello
i have changed the to DMA mode but still get PIO mode on the PLextor but the Toshiba is DMA-2
Removed the the Toshiba and now only the plextor is on IDE 2
and still PIO mode.
any ideas? :frowning:

Hello
Problem Solved :slight_smile: :slight_smile: :slight_smile:
Switched the IDE of the plextor from IDE 2 to IDE 1
and problem was solved
thanks
hope this will help someone

:slight_smile: :slight_smile: :slight_smile: :slight_smile: