Plextor 24-10-40

vbimport

#1

Today i recieved my Plextor 24-10-40:) ,my old Plex8-2-20 had to go.

I must say it`s a really good Burner all the SD2 Games work fine,but i have some probs with Nero5540...

When i use CDRwin to overburn a Audiocd it works fine,also with Clone CD.Nero always opens the Tray of my Burner and tells me that my CD is to short but the length of the CD is only 75:15(30sec)

I use TDK Reflex CD which i always overburned with my old Plextor to 76:30.I forgot to say that i upgraded the Firmware to 1.01 today.

Any ideas with overburning?,how do you guys like your new Plextor 24-10-40?

Please reply :confused:


#2

If your burner opens the tray , you have to close him again and then nero opens a window where you can choose for the option overburning.

It works fine for my plex 16x10x40

Try this with your plex hope it works.
i juse nero 5.5.4.0


#3

You have to set the following option in Nero: go to Files --> preferences --> expert features --> now click ‘enable overburning’. If you don’t do this it will never overburn!


#4

Thanks HH and Pin04080.

Pin04080 iam not stupid or a little Kiddie.I had a CD-Writer a few years ago when most of the People here didn`t even know something about a Burner.
Ahead has changed some things in Nero.Those probs never occured with my old 8-2-20.

All old Nero Versions didn`t even open the tray of the Burner and told you the CDR is to short,they only asked Overburning or cancel.

Bye,again thanks for the Tips.

Ps.This Burner is a must!!! buy…

Goes like Hell:)