Plextor 16X is it nuked

vbimport

#1

I recently updated my Abit kt7-raid bios from WZ to ZT. Ever since then despite me re-installing winme from a fresh install will not write at all. First I thought it was DirectCd 5, but I have also used Nero packetcd and it will not reconize CDRW when I try to format, although it will read a disk.

I have also tried Winoncd and put a blank disk in and it says no disk inserted.

Before ZT bios it worked okay, nothing else has changed, installation went okay. I have reinstalled winme 3 times, updated the apsi drivers but the only thing now it will do is read disks.

I have also noticed when I stripped the machine, that the fan at the back of the drive does not come on. Also the drive would be set for DMA in system propeties but when I do that it gives me a ? on reboot.

I have also installed all the via latest drives including bus master.

Any help would be appreciated. Can you tell me if the fan is always on, or is the drive nuked.

My other drive an Asus 50X drive works okay, but they are on both seperate ide channels.

I have checked all the cables just in case. put the old bios back on WZ same problem so went back to ZT bios.


#2

check your bios to see if your ide controller is set in mode 4. check which one your have it set on and change it to mode 4 see if that helps


#3

In the bios it reports it as PIO4