Plextor 16/10/40a will only copy @ x6

vbimport

#1

Anyone help??? for some reason my plex only burns at x6 with clonecd, any other program like nero or cdrwin dont work at ANY speed, they just give up after writing the leadin. clonecd does this too if the writing speed is selected higher than 6x. I have selected the DMA option on the drive as on too and this doesent seem to help.

can anyone help so i can start enjoying 16x burns?

plz help
ste`


#2

What is the exact error message that you get from nero-ccd-cdrwin etc?

Did your writer burn @ 16x before or did it have this problem right from the start?

Did you try different media?

Any other info on about your system would also help (like motherboard-cpu-os etc) :stuck_out_tongue:


#3

its always copied CDS at x6 from the start. No matter if i create an image of any cd to hdd or do direct cd:cd using any cdr software barr clonecd, it wont work at any speed, Although when writing files to the cd for general purpose using any cdr prog i can get upto x16.

i have tried various cdr/cdrw all to the same avail :frowning:

i use windowsME and my computer is about 4 years old


#4

here is a report from blindwrite,

----- CD DEVICE INFO START OF REPORT -----
Cd Unit report started at 17/05/2002 15:42:28

VendorID : “PLEXTOR”
UnitId : “CD-R PX-W1610A”
FwID : “”
FwDate : “1.04”
Drivers : 00000000/00000000/0000000000000007
Speeds : 40/16/10/0
Bsize : 2048
Flags : 00000

end of CD Unit report
----- CD DEVICE INFO END OF REPORT -----
Unit 1:1:0 - PLEXTOR CD-R PX-W1610A 1.05 [G]
HD image “lala.cue”
Writing mode : SAO RAW
MMC Write error reported at sector -98 : Code 06 29 00 [Unit attention, Power On or Bus device reset occured]
Cache synchronization failed : Code 05 2C 00 [Illegal request, Command sequence error]
Sectors read : 84
Sectors built: 150
CD is incomplete

as you can see ,

MMC Write error reported at sector -98 : Code 06 29 00 [Unit attention, Power On or Bus device reset occured]
Cache synchronization failed : Code 05 2C 00 [Illegal request, Command sequence error]

this is much the same error i encounter with most cdr programs. hope this helps helping me.


#5

This is what Blindwrite has to say about this kind of error:

Q: When I try to use a SAO mode, I get an error type 05 26 00 [Illegal request …] or something. Why?
A: In SAO mode, Blindwrite must issue a description for the CD, called CUE SHEET, first. But, if the CUE SHEET doesn’t meet the standard requirements of your CD unit, an error is returned and the writer rejects the CUE SHEET. If you try to write a non-standard CUE SHEET, your writer might systematically reject, or write erroneous data onto the CD.
SAO COOKED uses the most standard CUE SHEET formatting, any CD writer should accept these (as long as the CD TOC to reproduce is valid, and no overburning is needed).

I would suggest the following:

  1. Try writing in raw dao (it’s better anyways)
  2. If that doesn’t work try disabling dma (stay on pio) and burn a few sessions and check it out
  3. Update your drive’s firmware to the latest
  4. Update your chipset’d driver to the latest (especially if you have via or intel chipset)
  5. Check power calibration in nero write settings
  6. Try different quality media
  7. Update your burning software to the latest available

Try this, and see what happens :wink: