Plextor 12x4x32, Windows XP and Buffer underruns

vbimport

#1

First off, this same thread is posted to International Chat: Software related > General Software Questions but I wanted to also post it here in case it’s actually a Plextor issue.

==========

Last night, I installed Windows XP Professional on my former Windows 2000 machine. I now get buffer underruns when burning. A few minutes before installing XP, I backed up some of my Windows 2000 stuff with no problems, at 12x.

Here’s what I’ve done/confirmed in a futile attempt to burn:

  • Installed all the Windows XP updates
  • Confirmed that the burner (PX-W124TS) firmware is most recent
  • Confirmed that there are no updates for my Adaptec SCSI adaptor (29160N)
  • Tried the same version of Nero and NTI that I was using successfully on 2000
  • Tried burning at 1x (ick) to prove that it isn’t a throughput error
  • Insure that I test and burn
  • Installed the most recent ASPI layer available from Adaptec

The funny thing is, it gives me a buffer underrun very early in the test. This leads me to believe it’s a software problem between my burner and XP but I can’t find anyone else that has had the same problem.

I’m going crazy here and I really don’t want to have to buy a new burner or go back to 2000. Curiously, the HLC for XP doesn’t list my burner, but neither did Windows 2000.

Any ideas or similar experiences out there?


#2

I am having the same issues with XP and my Plextor12/4/32
I cannot make CD-to-CD copies (even from the HD) at 12x must go down to 8x or 10x. Strangely enough I can burn VCD’s at 12x. I could barely burn anything at 8x until I disabled Domain Validation on the SCSI card. My whole rig is SCSI with the correct termination and new cabling. This happens with all XP compatible versions of Nero, and I don’t even want to mention Clone CD, it is practically unusable.
Current System
P4 1.7
512 PC 800 RDRAM
Adaptec 29160
Ultra Plex Wide
Plex Writer 12/4/32
Seagate Cheetah X15
Latest Nero

Before, when I used Win2k Pro, I had a 933 with 128 mb of ram, I could burn on the fly at 12x while extracting RAR volumes, checking email, ripping DVD’s, and copying files to and from the network. (No kidding)

Please let me know if you find a solution


#3

Damn dude! You stated my problem exactly although I was also having some problems in 2K.

For me it seems more of an Adapter issue I also have a 2940UW Pro that I was using until I went with a 160 boot drive. The 29160N seems to be the root of them problems but the funny thing is right after a fresh XP install I was burning fine at 12x so I added in my Plextor 40x MAX and then the problems began again.

Anyway I hope someone can enlighen us dopes… a 187 dollar 32x cd-rom isn’t me dream come true! ehheheh


#4

The problem for me was the driver. I installed the win 2k driver in XP and all my problems went away. Since then, Adaptec has released an updated driver for XP and the 29160 card.