Plextor 12x/10x/32x SCSI problems?

vbimport

#1

Like mentioned in the title of this thread, I'm a proud owner of a Plextor 121032SCSI drive.

This drive has been serving me well over het last 14 months. But.... since some time I'm experiencing some problems.

When using some media (Verbatim, PDM etc -not the cheap brands-) the writer writes the lead-in and generates a write error afterwards.
Since those media always worked well on this writer and still do so on my other writers (2 Yamaha's and 1 Philips) I'm expecting something to be wrong with the drive.
When I use cheap media like Platinum, SilverCircle etc etc, there ain't a single problem. Is that strange or what?

The problem is software-indepandent, I already tested that!

Anybody got any clue what this could be?? I sureley don't hope that my drive is dying :frowning:


#2

A friend of mine has the same drive but a different problem; I don’t way but every time you insert cheap/affordable media the Computer restarts both with win98 and win 2000.
I’ll ask him if something similar has allready happened to him. As soon as I know i will tell You.


#3

i have the same drive , firmware version 1.04 ,
what about your firmware version ?
or is the firmware version out of the question ?
nothing changed in your hardware configuration ?
i really hope you will find the problem , because this drive should be the top … i hope ,


#4

Well the original firmware is still in it (1.00?) but I don’t think that that should be the problem since I used the exact same media before with the same firmware.

About my hardware… my configuration changes often, but this error first did comeup after a long period without changing anything at all (not even the cartridges in my printer:))…

So it all started out of the blue… things happening that never happened before under the same situations…!


#5

I will see my friend in the next days and ask him his firmware version. His actual config is:
P3 1ghz, 256mb, 2x HDD Quantum 60GB, Pioneer Ide DVD reader
Plex40x scsi reader + 12x10x32 scsi burner.


#6

I would update to the latest firmware. There have been four firmware revsions since your burner was released, to v1.04. Firmware for CD recorders has a critical outcome on recording success. Even though certain media may have recorded successfully before, media ages and has a shelf life before it is burned. Combine this with small changes in the burner as it is used and you may have a combination that produces undesirable results.

Firmware updates take the latest knowledge available regarding media compatibility and laser adjustments necessary to improve overall usability and reliablity. The first version of a firmware should be the least reliable, since the wide variety of real world experience that comes after the product is first released has not yet been applied to the firmware.

The difference between an average and an excellent burner is often in firmware support. The best companies like Plextor are constantly updating the firmware to deliver the best possible performance.


#7

Thanks for the help you provided me, by the way do you know someone who has purchased the latest yamaha scsi burner (3200sz)?

Thanks


#8

Dee-ehn I am not sure if the following will solve your problem, however it’s worth a try.

I have that exact same Plextor 12/10/32 SCSI burner as yourself (internal model), and I experienced a very similar problem a month back where it was writing 100% correctly for 12 months after purchase (100 odd burns) and then of all a sudden I started to receive ‘coaster’ errors.

I found out that my problem started to occur directly after using Adaptec 4.70 ASPI XP drivers for Windows XP Pro. My CDRW media seemed to erase alright, but then two consecutive CDR burns went horribly wrong, using CloneCD software. I tried everything, in terms of un-installing and re-installing burning software and removing and re-adding hardware ‘DVD/CD-ROM drives’. I upgraded after having Adaptec 4.60 drivers installed and luckily had system restore on.

I have reverted back to the old 4.60 drivers and all seems 100% again.

Apologies in advance if you have tried this already or are using no such ASPI drivers.

Clonester :slight_smile:


#9

I’m running w2k sp2 on the computer and i still have aspi 4.6.


#10

I’ve also the same writer with the original firmware. I don’t like flashing new firmware :slight_smile: Everything works fine here under win2k.

Dee-ehn, a tip : :slight_smile: Email plextor about this problem. Maybe they tell that you’re drive is broken :slight_smile:
PLEXTOR SERVICE’s rocks !! :slight_smile:

I’ve got a new ultraplex40 scsi cdrom without a warranty paper :slight_smile: My drive was fabricage in nov 1999 and I’ve got a new drive in 3day’s from plextor :slight_smile:


#11

Today I flashed my firmware, reinstalled my systemen and cleaned my writer’s insides (including the lens with destilled water)…

Guess what: no change!!! :frowning:

Any other ideas?


#12

A little update: Fuji and TDK media don’t work anymore as well…


#13

bad news , i think contact plextor is the only thing you can do now , i hope they can repair your drive , i wish you all the luck ,

bye ,

hope to get a message back ( in a few weeks ) , that the problem is solved ,


#14

I fixed it!! :wink:

Since after cleaning, it became impossible to write any CDR (no cheap 1 either) and only CDRW, I figured out that if cleaning the lens could make the problem worse, it also could make the problem smaller or totally go away.

Anyhow, I decided to open up the drive once again. I used a enormous strong light (Xenon light for Electronic engineers, Berner Megalux) with a magnifier to look at my lens. There I saw a spot, I guess it to be smaller then 1mm. Anyhow, I managed to clean it with some distilled water.

After reinstalling the drive, I ran some tests and it seems to be just fine. Wrote about 20cds without a single problem!


#15

good news , and a good experience if the same should happen with mine , but i hope it will never happen ,

congratulations ,

bye ,


#16

Damn I was just about too submit some news and I lost the lot, so I will get to the point.

I had too reflash both my PleX 121032s and UltrapleX 40, for some strange reason when I erased a x10 cdrw with CloneCD and opened Nero it would say there was a session still on the CD? I re-installed the Aspi Drivers 4.60, and did some some test burns, lo and behold they worked without a hitch, before I was getting data verification failures, cd read errors :frowning:

For the record I am running Windows XP Pro and this is the first problem I had ever experienced. My UltrapleX would act as though it was a blank CD, and you could hear the heads moving backwards and forwards, and the little orange light would come on. Its all back too normal now, what caused it, I am not quite sure.

So you are not alone with your problems ok

Greets from The Diplomat:D