Plextoos pro does NOT see ieee1394 716a

hello

i tried to make plextools 2.25 to see my 716a on ieee1394 external enclosure; i even installed adaptec aspi manager v4.60, but it did not help. 716a itself was detected by winxp & works well; nero detect my drive as plextor 716a but windows sees it as hp dvd burner. (640e enclosure i am using)

is this normal?

os: winxp sp2

Try using unibrain ubcore firewire universal driver - nero work fine. Plextools don’t see drive :frowning:

stn, thanks for your suggestion; however, it did not work

i think either my windows is #$%@# up or this must be a software conflict

Plextools probably only see Plextors own external drive’s, and don’t recognize in non original enclosure. HP probably made a speciel firmware for the enclosure, so it only recognize HP burners.

jbv, thanks for your input. i am sure why plextools pro won’t see any usb/ieee1394 devices as they also see hdd & virtual drives

windows & other software see 716a but plextools doesn’t…strange but true; i will try old version of plextools as it was able to see my usb enclosured 716a; if so, then v2.25 has a problem

I am using external FW/USB enclosure with PX716a. On USB connections Plextools works fine! FW-connection don’t recognize only if i using ubcore fw-driver. You problem - virtual drive soft. Try uninstall it.

Had the same problem. Tried a solution from the CDEX forum, worked for me.

I am running ASPI 4.72a2 on Nero 6. I did as suggested and copied the Nero DLL, into the windows directory, I now have access to both my external drives. The workaround is to use the wnaspi32.dll from Nero. With XP place nero’s wnaspi32.ddl, in the SYSTEM32 subdirectory of the Windows folders.

Set a restore point first, Try it let us know if it cures the problem

i uninstalled virtual drive software & tried it, plextools pro said “dear user, this software could not detect any drives”, good job, plextor

as c22shooter suggested (thanks for your tip), i copied nero aspi thing to system32, & verified using aspichk.exe from adaptec; did not help

also switched from ms to ubcore ieee1394 driver, this also did not help.

i think plextor should fix this thing, but i doubt that they will fix it…just to sell external version of drives

thanks all for help me

i will post if i find a solution

I have a Plextor Premium on a Prolific 3507 firewire and Plextools works fine with this setup. I have also used it with an Oxford 911 chipset with no problems. WinXP.

I know this may not help, but at least with this setup it is possible to make it work.

Same as chas0039, I tried PX-716A on a Prolific PL-3507 (Plumax external enclosure from dealsonic, link) and it works fine. Windows XP and Plextools Pro 2.25 recognize the drive. The only drawback is when starting Plextools manually (not on Windows startup) it will run/detect the drive(s) very slow. Moving the menus, ie from CD/DVD Info to PI/PO test etc will also be very slow. Burst rate is 23-24 MB/s which is good for 16x writing.

On the other note, I tried PX-712A on PL-3507 and got 21 MB/s burst rate which is enough for 12x burning.

chas0039 & zevia, thanks for sharing your experience with plextools.

my windows xp might need to be reinstalled again, but since all other software detects plextools, i think plextools needs to be improved & fixed.

while ago, i think i used plextools with 708a connected to ali chip usb2 enclosure; however i don’t have that enclosure any more.

i think government should force companies to correct problems as they force us to pay them tons of money.

so far i have not found any solutions. will update when i find anything :wink:

ps zevia, love your scans :wink: which one do you like more 1640 or 1620??

More Ideas.
Try install second Windows (parallel, on another hard drive or partition) - may be clear system help you.
Try delete «UpperFilters» and «LowerFilters» parameters in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318} (backup first!)
Try other FW-cable…

stn, thanks for your suggestion

well, i tried on my main install, and it did not work. plextoos pro does not still see my 716a on ieee1394.

there was only lowerfilters not upperfilters

anyway, what are these classes & filter things?

btw, i tried 3 differend fw cables, & there were all same; i also found that exe firmware updating program saw 716a on fw, but not the binary firmware updating utility (i was trying to update firmware from 1.08 to 1.09.

thanks

shimman, then the problem is your firewire chipset. My 761A is on PL-3507 (firewire) and I updated the firmware 1.09 successfully.

OTH, BenQs need to be on USB to update firmware.

zevia,
i can update firmware on fw using exe version of updating utility, but not using PXUpgrade32.exe with *.bin firmware file.

my benq 1625 can be updated via fw (pl-3507 revc 20050906 firmware)

btw, zevia, what do you like better? 1640 or 1620?

ps i think will soon re-install windows xp again, and i will try whether plextools works or not.

Got to get that firmware first. Thanks for the tip.

btw, zevia, what do you like better? 1640 or 1620?
With the latest firmware, BSLB, the 1640 is much better than 1620. Note that the 1640 with SolidBurn and WOPC is like 716A with AutoStrategy and PoweRec. :wink: However the Overspeed function is not available in Plextools. But I rarely use Overspeed except for testing and fun only.