Plextools XL/Nero is making my Verbatim DVD+RW's unusable? (using: PX-755A)

vbimport

#1

Hey,

Regarding: writing multisession verbatim 4x DVD’s…

When I’m writing on my Verbatim +RW’s (media code: MKM A02), they very often gets unreadable, when the 755A is finalizing it. After writing, just after Plextools has pushed out the DVD out of the drive, and closing it again - it takes forever to end the task?! But something strange is going on with the drive in combination with the DVD+RW Verbatim DVDs. Normally, when I’m writing CD’s and DVD+R or -R DVD’s, I don’t have any problems.

Sometimes I’m lucky, as I can write more times by continuing the session. But suddenly the fun is over, as the 755A starts to make a very very long ending process, ending the multisession writing task? :confused:

I don’t get any error messages, but afterwards, the DVD can’t be read again. And more aggravating, it can’t be formated :sad:

Does any of you have problems with DVD+RW DVD’s, and continuing multisession DVD’s on them?

All the same happends, when I’m using Nero 6.xxx for burning.

I have denied, that it would be a drive fault, as there is no problems with writing on DVD+R, -R, CD-R.

Could this be the firmware, that aren’t optimized for writing on DVD+RW’s, or is it more possible as drive fault (hopefully not!)?

Regards, Moef


#2

Are you using the lastest firmware (1.02)?

PX-755A V1.02 (excerpt from changelog)

  • Fixed bugs:
    Write error on Multiborder 8X DVD+R DL media.

If yes i’d report this to Plextor. Just maybe that problem exists for +RW too.


#3

Hey hwp,

Yeah, I’m using 1.02. I’ve had this problem since I bought the 755A. At that time, I almost did send the drive to Plextor for repair. But somebody told me, that it was most likely Nero that made the trouble. But the problems also hunt Plextools XL.

Like I said, It takes forever to close a Multisession on my 755A. At the very end of the writing process, closing or finalizing the multisession is just endless. then I know that the disk is smashed up, and can’t be used anymore. When I look at the bottom surface of the DVD, I can see, that the extra long endless writing process has made a dark area of about 3-5 millimeter or maybe more. As it just keeps writing or try to end the writing.

So yes, that must exist some kind of problem on DVD+RW DVD’s with the 755, as my 708A doesn’t seem to suffer from this problem.

I will be very very glad, if you could forward this problem to Plextor :slight_smile:

Moef


#4

Have you tried a new disc? I’ve had RW’s that simply fail after short (7-8 times) repeated use. How does it work on standard recordables?

BTW Plextor has phone and email support. Plextor.com
They have excellant phone support. Email is a little slower.


#5

Hey Sliztzan,

Yeah, could be a bad DVD. But I’m sure, that the 755A have problems with these DVD+RW medias, as my 708A doesn’t seem to make much trouble with them, and using multisession creations.

I just tried to write a Video DVD in Nero v6.xxx - on one of the trouble Verbatim DVD+RW’s, that the 755A has smashed up. Normally this works fine with Nero, writing them with my 708A. But using the same Nero version on the 755A, I’ll get an - Unspecified target error, with the 755A?

Strangely enough, I could format the DVD on my 708, but Nero and plextools can’t do anything with it on my 755?

Either my 755A is faulty, or it just don’t like writing on Verbatim DVD+RW multisession DVD’s, I don’t know.

I have already been in contact with Plextor when I got the drive, as I quickly saw that something was wrong. But I came to the conclusion, that it probably was Nero 7 (that I used), that was the problem (bugs all over the place!). But when I installed Plextools and Nero 6.xxx, I still had the problem. But I’m not sure If this is a software/firmware problem, or a problem with my drive. All other Medias in my 755A, writes perfectly, no problem. Its only DVD+RW medias that makes the problems.

Moef


#6

It’s sounding like a bad drive to me. I have same one (well the 755SA, so not really) and Nero 7 works ok so far, but I’ve only burned 2 or 3 at the most. I use Verbatim also. These are the 1x-8x dvd +r. I’ve burned some older Sony DVD +RW which I think are actually TDK or Taiyo Yuden with no probs, except that I’ve had many that are short lived like I mentioned previously. I know Nero has been recently updated in the past 2 weeks…Plextools not long ago.

It’s a chance, but it’s easier to do these first. Replace the ribbon cable…I have had the same prob with a cd burner and replacing the ribbon cable was the problem. Also try switching to another IDE port all by itself, as a second test, if you can. Lastly, Plextor also has a self-hardware test you can do on the drive that is built into the drive. If the test fails, its a bad drive, cut and dry. It’s in the manual, I don’t remember the steps to take. That might be the easiet one first, since there is no guesswork. :wink:


#7

Thanks for your surggestions Sliztzan.

I would really like to know more about the selftest in the drive. Unfortunatly I bought it as a bulk version, sÃ¥ I don’t have any manual. Only a installation guide. Maybe I can find something about it here on the forum.

Hmm… its strange, as I said - I only expierence problems with my Verbatim DVD+RW DVD’s. Its like, when the 755A first has written on a disk, it makes it pretty unusable. I’ve also tried to write on it afterwarda in my 708A, but the 755A does something strange with the disk, so its very hard to read afterwards.

I could try changing the ribbons, just exchange my PX-130 with the 755, and if it doesn’t work, then change IDE channel.

After all, the drive could ofcause be faulty, but I would really like to know more before I RMA it to plextor. Maybe some feedback from Plextor could be nice. Hmm… I think I’ll send them a mail.

Buty I’m not so quickly sending it for RMA, as I dont have a spare drive to use. And my 755A can write on all medias, except verbatim DVD+RW, that is making trouble?!

But thanks for cheering me up :smiley:

Moef


#8

I’ve just send a support mail to Plextor. Lets see what they say.

The main thing for me to know is, if it probably (or better for sure) - is a faulty drive, or the problems with DVD+RW disks can be fixed in an upcomming firmware version.

Moef


#9

For what it may be worth, I don’t have any problems (so far, anyway) using Plextools Pro XL 3.09 Disc Maker on a brand new Plexwriter PW-755SA and Verbatim 4X DVD+RW media.

I haven’t tried to multi session a RW disc (seems pointless) but letting Disk Maker finalize the disc as it wants by default works great for me. What’s even more surprising is that I get usable burns onto Memorex 4X +RW media with the 755. My 716 wouldn’t even initialize those discs.

RBM


#10

Moef, Here is the instr. from the 755-[B]SA[/B] manual. I’m guessing to replace the SATA reference with IDE. :rolleyes:

Using the PX-755SA Self-Test Diagnostics

The PX-755SA drive contains a set of self-test diagnostics that can help
isolate trouble and determine if a problem is in the drive or elsewhere.
NOTE: Using the self-test diagnostics requires opening the computer and
adding a jumper to the rear panel of the drive. If you’re are not
comfortable with opening your PC and adding a jumper, you may want to
let someone with more experience handle this aspect of troubleshooting
for you.

To perform the tests you’ll need:

• Tools to remove the computer’s cover
• A jumper (supplied)
• A blank piece of Plextor-recommended DVD+R, DVD-R, or CD-R
media. (See page 47 or visit our web site.) The self-test will write to
this media, so you won’t be able to use this disc again.
This tests three functions of the drive: writing at maximum speed,
continuous playback at maximum speed, and random access.

To perform the self-test:

  1. Turn the computer’s power OFF, unplug it from its power source,
    and open the computer to gain access to the rear of the PX-755SA
    drive. Typically, this involves loosening or removing several screws
    on the back panel of your computer and sliding off the cover. (See
    Figure 4 for an example.)
    CAUTION: Before you attempt to open your computer be sure to
    properly ground yourself by wearing an anti-static wristband. This will
    help prevent static damage to your computer system.
    You should be able to see the back of the PX-755SA drive connected
    to the SATA cable and power connector. There are two cable
    connections to the drive: the left-hand connection is a 15-pin SATA
    power cable. The right-hand connection is a 7-pin SATA interface
    cable.

NOTE: You may have to remove the drive from the computer to
perform the next two steps.

  1. Hold the SATA interface cable (the right-hand cable) at its
    connection to the PX-755SA drive. Carefully remove the SATA
    cable from the drive by pulling the cable gently rearward. Leave the
    SATA power cable attached to the drive.

  2. Note the self-test/DMA jumper at the rear of the PX-755SA. If no
    jumper is installed, place a jumper across the two pins.

Figure 21: Add the PX-755SA self-test/DMA jumper to
enable the self-test diagnostics

  1. If you removed the drive for access to the cable and self-test/DMA
    jumper, slide it back into the computer and reconnect the power
    cable to the drive. (Do not connect the SATA interface cable.)

  2. Replace the computer’s cover and re-connect the computer’s power
    cord to the power source.
    CAUTION: Turning on the computer power without first replacing the
    cover can be dangerous to the computer’s components and also to
    you. Be aware of the danger of electric shock and do not touch any
    components inside the computer.

  3. While pressing the PX-755SA’s eject button, turn the computer
    power on. The drive’s LED indicator blinks green, then amber, and
    the tray ejects.

  4. Insert a blank Plextor-recommended DVD±R or CD-R disc. Be sure
    to use only media of the type recommended by Plextor.

􀂉 If the LED indicator blinks amber three times, the loaded disc is
not a blank DVD±R or CD-R disc. Remove the disc and insert a
blank, Plextor-recommended DVD±R or CD-R disc.

  1. The drive begins the diagnostic routine. Upon completion of the
    diagnostic, you see the results:

􀂉 If there was no problem, the disc is ejected automatically.
􀂉 If there was a problem, the disc is not ejected, and you see the
LED indicator blink green:

One green blink indicates a write or read error.
Two green blinks indicate an initialization error.
Three green blinks indicate the disc is not blank or cannot be
detected properly.

  1. If the disc was not ejected automatically, press the eject button to
    eject the disc.

  2. Turn off the computer power.

  3. Reset the self-test/DMA jumper at the rear of the PX-755SA to its
    original setting as noted in Step 3 above.

  4. Reconnect the SATA interface cable to the PX-755SA drive. If you
    removed the drive to gain access to the cable or jumpers, replace the
    drive in the computer. Then replace the computer cover.

If you discover a problem with the PX-755SA drive, do not attempt to
service the drive yourself. Contact us to get an RMA number and take
steps to return the drive to Plextor. See “Returns” on page 57 for details.


#11

Also note the test takes a LONG time…9 or 10 minutes as I recall.


#12

@Sliztzan
Thank you so much Sliztzan. I will try the procedure with my drive, and see if it works.
I have descriped my problem to Plextor support, and got reply today. They say, that I should RMA the drive. But I will try the test first ofcause, see what happends :slight_smile:

@rbmorse,
Okay, you have also noticed the long time it takes to write multisessions on DVD+RW. Is it also Verbatim x4 medias you have tried? Could maybe be a general problem, hopefully firmware problem, that can be fixed in an upcomming firmware version. But I’m not really sure of anything besides, this drive isn’t acting normally when writing multisessions on DVD+RW.

I full formated one of the problem DVD+RW’s yesterday, and got my 755 to write at normal DVD video from Nero on it. Worked, no problems at all. So my 755A does write on the Verbatim +RW medias, but probably only perfect when I stay away from +RW multisession?!

Thanks guys for your tips!

Moef


#13

Just to be clear, the thing that I was referring to as taking a long time was the self-test.

I have never tried a multi-session burn to a +RW disc on my 755. I use Verbatim 4X +RW media, but the default settings for Plextools Prof XL Disk Creator include single session and finalize disc. I haven’t changed those and have not experienced a problem.


#14

I would always fully format a previously used RW disc for multisession use. I’ve had problems playing on a home DVD player sometimes in the past. Good luck.


#15

@rbmorse, I understand, my misunderstanding :slight_smile:

@Sliztzan, yeah I also noticed problems, if I only quick format +RW medias. As I said, burning DVD Video, ISO DVD’s is no problem on the +RW. But multisession is probably done in a very different way, which is the problem.

(I haven’t had time yet to try the drive selftest).

EDIT:
I also use a DVD recorder (Sony HX-910), connected to my TV. There I also use the same trouble Verbatim DVD+RW media. There is also signs of trouble, when I multi-write on them, and wants to show them in a normal DVD player. It often now takes a very long time, for the player to show the standard menu, which the sony recorder automatically makes when you take the DVD otu of the build in DVD drive :confused:

Could be a problem that is related to the problems I’m having writting on the media from my computer. Maybe the multisession stuff just ain’t very solid and trustfull?

Moef


#16

Something is screwed up with 755 series. I exchanged 755sa 3 times under 30 day return policy at my local retailer and i still have issues with it. 740a and 760a work much better for me.

Even the Sony 820 does a better job then my 755sa.

Whats interesting, is that Sony 820 and Plex 740a look identical except for the face plate. Even the tray is exact same.


#17

Hmm… yeah… I’m not sure about these problems. Regarding my own problem with DVd+RW multisession verbatim media, I’ve just burned a couple in my 755A. Well, they were already burned some times in my 708A (DVD video), so there was data on them. The funny thing is, that the first I burned (also DVD video mode), was bad, as it too forever to close the disk in Plextools XL. And when i finally played it back, the playback sometimes was freezing. But the other DVD+RW I made, was actually made fast and was alright?!

I quess that the 755A isn’t optimized very well for DVD+RW media(s). Maybe its only Verbatim that makes trouble, but it could be general.

Conclusion until now: That the 755A is very very picky and sensetive with Verbatim DVD+RW medias. Could also be a defect on my drive, I’m not sure anymore.

And Plextors support is not very good. I have hoped for more and better feedback from plextor, instead of the message -> “well, your drive must be faulty, make and RMA…bla bla”. No facts or deeper knowlede about the real problem, or if they have info about the Verbatim DVD+RW media I use :frowning:

Moef


#18

that’s cause they’re both rebadged BenQ 1640s :wink:


#19

Maybe you would have better results if you didn’t do multisession burns and just let it finalize each session and then quick blank when reusing the disc.


#20

I’ve found that phone support is better. Much easier to ask questions and get answers. Those guys there are really good. The ones I’ve delt with anyway. If you don’t feel you get a good one, call back and get another. Call in the morning, thats day shift and you’ll get full tech support.

If all else fails, buy another one and take that one back and return it to store as defective. That’ll show 'em. :iagree:

Question for you. Why are you writing in multisession? Is it really necessary? I pratically never write in multisession on a DVD RW. I can’t remember the last time I did.