Plextools won´t install from cd

…perhaps this isn´t that much of information but, I´ve got 98se ,I´ve used forceaspi to install aspi 4.60 and I DID use the search button but didn´t find any related info on why plextools won´t install from the cd that came with my burner.Every time I try to install it ,just hangs and gives error messages.It is v 1.15 that came with the burner.Hope there is someone that could be able to tip me,PLEASE??

What is the error message? It’s hard to give tips without any information.

Originally posted by stupidass

Every time I try to install it ,just hangs and gives error messages.It is v 1.15 that came with the burner.Hope there is someone that could be able to tip me,PLEASE??

It’s gonna help you a lot if you just first install one of those PlexTools and then upd8 it w v. 1.16A


Lycka till och var snäll mot din jultomte du också , hehe :wink:

Perhaps your disc is damaged? BoSkin’s advice then seems the best option.

Thanks guy´s!Sorry for not attaching the error message, but I hadn´t my cup of coffe when I left home this morning ,Boskin I´ll try your idea , I´ll attach the error mess.2night or tomorrow if I don´t got it working .

…well sort of back on track then …Plextools v.1.05 went ok ,ud to 1.06 ok (thanks Bosse!), update to v.1.16a pofferror message!(thanks plextor)
"Plextool caused a error in modul MCILAU.DLL in adress 0002:00007f40. Registrating (a lot of chinese to me blablablabla )Stackdump (more chinese blablabla) The funny thing to me is that I´m able to ud 2 of my most used burner progr. without any inconviniance or problems , and I updated my Plex to firmware 1.02 without problems,this is the one and only problem I´ve got on this can(so far) Oh by the way, I can confirm Plex 48x reading a Key2audio disc without any problems at all.Atleast something good last night. I really could do without plextools ,but since it has a very good reputation so I would like to try it out by my self so this is a bit annoying to me , PLEASE help me if you can!
/…yours humblest…

(hmmmmmm it´s seems to have something to do with netscape nav.)

It is a Netscape file and is known to cause conflicts with some other applications as well.

Rename the MCILAU.DLL file. You could try uninstalling and reinstalling the same or a later version of Netscape. An update won’t help, as it doesn’t replace this file. If reinstalling doesn’t work, you may have to leave the file renamed.

…thanks!! I´ll try that out! Again :thanks!(The funny thing is that I don´t have IE or NS on this rigg ,I´ve uninstalled it all but must have missed this one,hmmm?)

Dont know if this helps, but I had a similiar problem as you with PlexTools.
If Plextools in autostart the whole system hanged, removed autostart Plextools, no problem starting computer, starting Plextools…system hangs.
And this started when updating Plextools. And it occurred in Win98SE and WinMe.
For me it helped to update harddisc drivers!
I downloaded the latest “Intel Applicatin Accelerator” and everything worked!

Maybe you shold give it a shot!

…thanks mate!I´ll give it a try!You´ll never know , doya?

Originally posted by stupidass
…thanks mate!I´ll give it a try!You´ll never know , doya?

Personally i always know ,because i repair computers for living .
But from your part , i guess that the upcome will look to you, as miracle . :bigsmile:

…miracles come´s from wishes…help from friends…

:bigsmile: :bigsmile: :bigsmile:

(by the way I mess computer up for fun …to others there is…)

-renamed the “mcilau.dll” to mcilau.alt (and installed NS 7)
-uninstalled all plex entries (reg.cleaner)
-installed Plex tools v 1.05 OK!
-installed/updated to v 1.09 still OK!(thanx Boskin)

  • updated to v 1.16a and …NOTHING happens :-P,I have to “ctrl-alt-del” to end plextools (doesn´t respond)IT DOESN`T RESPOND???Duuh? All other proggies do work , and I´ve checked with aspi-check , all lookin´fine (still aspi v 4.60 with force aspi).Couldn´t install “IAA” ,due to stoneage´d rig! If anyone has a clue or perhaps a tip, PLEASE! help./…yours…

(oh by the way,perhaps I should start posting in newbie forum??)

Well I did finally get it to work , thanx to pokopiko!!!:bigsmile:
What I did was that I disabled the Clone cd virtualdrive and reinstalled Plextools v.1.16a and BOOM it worked!A BIG THANX TO POKOPIKO!!:bigsmile: :bigsmile: :bow: :bow:

pokopiko has a lot of knowledge.