Plextools v1.20 out

vbimport

#1

Ok so anyone who has downloaded it…How is it?

Does it look different than 1.19? Plextor does say it added support for the px504-A DVD recorder…So what other “many other improvements” are there?

If you don’t have the DVD recorder, do you think the upgrade is necessary?


#2

Originally posted by joelmon

If you don’t have the DVD recorder, do you think the upgrade is necessary?
Same here.

I guess it’s up to you whether you upgrade it or not.
I’ve just done it and at first sight everything looks the same. :wink:


#3

everything looks the same

Like ,stable perfect and smooth like always ? Then this is good :bigsmile: :bigsmile:


#4

noticed under preferences>drive info>general tab>interface line now shows:

interface: ATAPI (PIO Mode 0-4, MultiWord DMA Mode 0-2, Ultra DMA Mode 0-2)

it never showed all that as i remember with version 119.

i do believe it said above but without the “multiword dma mode 0-2”.

it used to say "ATAPI (PIO mode 4, Ultra DMA mode 2).


#5

Originally posted by chevysales

noticed under preferences>drive info>general tab>interface line now shows:

interface: ATAPI (PIO Mode 0-4, MultiWord DMA Mode 0-2, Ultra DMA Mode 0-2)

And that’s it ? Not much though ! :frowning: :bigsmile:


#6

thats it.
also ran new nero and nothing different that i can see there so it must be behind the scene


#7

I think i could have a problem with Plextools 1.20a (with Px40ts and fw 1.13, w98). It has been very slow with a scratched cd, always increasing and decreasing speed.

To be sure, i tried with a new, non scratched audio cd : it reported 24 errors it could not correct with maximum secure extraction settings !!

That had not happened to me since versions before 1.15a. I uninstalled Plextools and came back to 1.19 but same behavior. It probably wasn’t full uninstall because my preferences had remained the same.

Another non scratched audio cd worked fine. So i don’t know what to think but it reminds me of Plextools before 1.15a.

I have sent an email to Plextor.be.


#8

Am I the only plextor owner that has never installed Plextools?

Never done an audio rip with it yet, never seen a need to install it.

What am I missing?


#9

Ludwig van moza if you look at the plextor tools ,there is one setting to reset the registry keys .

Any way the software by it self ,it does only some things , the burner it does hes part .

The software is just one burning software with some more control , over the advanced futures of the Plextor burners .
And the greatest riper .
As long its stable as software , there is no more ,that some one can blame it for .

What i am waiting from the Plextor team , is the damn " full window" button :bigsmile: :bigsmile:


#10

Originally posted by icey

Never done an audio rip with it yet, never seen a need to install it.

What am I missing?

Surprised You gotta be kidding, man ?!

You’ve simply missed the best part when it comes to the Plextor’s audio capabilities .


#11

Originally posted by olyboy
[B]Ludwig van moza if you look at the plextor tools ,there is one setting to reset the registry keys .

Any way the software by it self ,it does only some things , the burner it does hes part .

The software is just one burning software with some more control , over the advanced futures of the Plextor burners .
And the greatest riper .
As long its stable as software , there is no more ,that some one can blame it for .

What i am waiting from the Plextor team , is the damn " full window" button :bigsmile: :bigsmile: [/B]

What team ? am i missing something ? do they have a soccerteam? :confused:


#12

Originally posted by BoSkin
[B]
Surprised You gotta be kidding, man ?!

You’ve simply missed the best part when it comes to the Plextor’s audio capabilities . [/B]

That should have read ‘never done an audio rip at all’ and I assumed plextools was mearly a nice front-end for the DAE capabilites of the drive instead of using EAC with the drive as-is.

I believe it can also set certain things with the drive such as max read speed, dma, etc. but the writers seem fine out of the box - for me at least.

Thanks for the reply.

Ice’y


#13

okay playing around with it as i wanted to test rip to wav/mp3 like mentioned in another post here using plextors info tool.

anyhow version 1.20 seems to lock up at 95% of rip but only when using windows encoder which appears to be same nero and cool edit pro2 uses? they all make a 320cbr at joint stereo?

when using lame i have no problem with plextools at all.

so why the joint stereo with windows encoders on those 3 apps?

better yet why the friggin’ lockup at 95% and i use #5 error correction and the cd is new.


#14

Guy´s-am I the only one to fail finding fw 1.04 to my Plex 48x:er??After installing PlexTools v.1.20a it says latest fw 1.4 and current fw 1.03!?!And I can´t bl¤¤dy find it at plex.be??HELLO PLEXTOR!?
:confused:
Heres the download page:


#15

Guy´s-am I the only one to fail finding fw 1.04 to my Plex 48x:er??
Nah… you’re not the only one. I’m assuming (hoping) that they did that because they’re just about to release it and … well… you know. crosses fingers

As for problems: I’ve had none with the new version. Didn’t fix a couple bugs I have though. Oh well.

While on the topic of PT… does anyone know what it uses to communicate with the drives? I mean… if you use Plextor’s PXInfo tool or in most of the logs generated by PT, it’ll list your system aspi layer version info, but in parenthesis it says “not used by PlexTools”. So… anyone know what is used?


#16

Originally posted by gene_simmons
Guy´s-am I the only one to fail finding fw 1.04 to my Plex 48x:er??After installing PlexTools v.1.20a it says latest fw 1.4 and current fw 1.03!?!And I can´t bl¤¤dy find it at plex.be??HELLO PLEXTOR!?
Plextor America has released it yesterday! Plextor Europe will probably also release it soon.


#17

Originally posted by G@M3FR3@K
Plextor America has released it yesterday! Plextor Europe will probably also release it soon.
As long ago as in the morning I checked www.plextor.be and there was nothing there so far, but it’s coming… :smiley:


#18

anyone have a clue what this “MultiWord DMA Mode 0-2” is?

its on a dell xpsr1000 p3 running w/98 sec ed (so stable) and the intel 440BX and phoenix bios A13.

never even heard of the reference to that mode and its not listed in my bios so whats up with it?

tia


#19

MultiWord DMA mode 2 can handle data rates up to 16.7 MB/sec while Ultra DMA mode 2 can handle up to 33 MB/sec. Windows XP has some problems with MultiWord DMA mode (it’s a common problem that XP sets the transfer mode to PIO mode 4). For more informtion on the differences I suggest using Google… Just keep in mind that UDMA mode 2 is always preferred for a CD-RW recorder.


#20

thank you.

so i take it the listing of these 3 modes only shows what 2410a or plextools can use on this setup?

as i have dma on my dvd and cdr set and it shows dma2 and always has in device manager and anywhere else i can find it.

i had read about xp-pio4 mode issue before.

thanx for the answer.