PlexTools v.2.08

Here! /gs.

Thanks GS for the heads up.:slight_smile:

Originally posted by Sorondil
Thanks GS for the heads up.:slight_smile:
…oh :), you´re very welcome…/gs.

Does this version finally handle plex premium correctly? With 2.07 i produced several coasters (audioCD’s with crackling sound). First thaught it was a faulty recorder but with replacement drive same results. Same files burnt with nero gave me perfect sounding copies.

Can someone with a Premium drive do me a favour? I can’t do C1/C2 error scans anymore with Plextor 2.08 as this results in a Hardware Error… Thanks!

Originally posted by G@M3FR3@K
Can someone with a Premium drive do me a favour? I can’t do C1/C2 error scans anymore with Plextor 2.08 as this results in a Hardware Error… Thanks!

I did it yesterday with my Premium, external USB version: no problem at all.

ET

Thanks for letting me know eltranquil. There is a problem with my Premium drive I think. It records just fine but it won’t do any read/quality tests anymore. It also fails to start the CD quality test in Nero CD-DVD Speed for some reason… Weird but I hope I can find out what’s causing the problem.

Originally posted by G@M3FR3@K
[B Weird but I hope I can find out what’s causing the problem. [/B]

I hope it too… Q-Check is such an amazing feature… I am also thinking about some possible causes, but I have no idea for the moment.
Please let us know if you find something.
Good luck,

ET

Originally posted by G@M3FR3@K
Thanks for letting me know eltranquil. There is a problem with my Premium drive I think. It records just fine but it won’t do any read/quality tests anymore. It also fails to start the CD quality test in Nero CD-DVD Speed for some reason… Weird but I hope I can find out what’s causing the problem.

I think the newest version of Nero CD-DVD Speed is buggy. I have the same problems you’re describing with both my Premium and my Liteon 52246S – the drive starts to spin up, but the test never actually starts. I don’t, however, have any trouble with the Q-Check features in Plextools 2.08.

Originally posted by kev99sl
I think the newest version of Nero CD-DVD Speed is buggy.

Do you mean version 2.10 (the one with the screenshot facility included)? I will check it with my premium this afternoon…
:frowning:

ET