Plextools trouble

vbimport

#1

I just purchased a PX-716a. I have it installed correctly. It’s master on the 2nd IDE port i have on the mobo. The salve is a zip drive.
Specs:
P4 2.2 ghz (no hypertreading)
512 ddr 3200 ram
9800 radeon
soyo dragon ultra (sy-p4s-645dx)
Problem I’m having is when i install plextools then restart, it gives me a dialogue window when windows restarts, “Invalid argument encountered.” I’ve already updated the firmware, and i tried using the updateed 2.19 (btw the one included with my burner is 2.17). Also after i clikc ok many times, plextools starts up. passes the intro window with the big logo, and on the bottom left says intiailizing plextools…please wait… and just stays. and the window says:
interface: static
aspi manager: static
interface number: static
id: static
max targets: static
port driver: port driver
etc etc
I can burn cds from what ive done, and it reads dvds not sure about burning dvds yet. im so lost…whats wrong?
I can’t find any help anywhere about this. Someone please help me


#2

i assume you’ve uninstalled it completely and reinstalled?


#3

Yeah. And I just did a system restore to a time before i installed anything dealing with burning discs (cds and dvds). going to try take the zip out of ide cable


#4

good next step…keep us posted.


#5

ok…i have no idea what happened. but i messed around in the bois (yea risky business for me in there (dont know what anything in bios does :P)) anyways… its working… gonna try a few more things. so i guess this is a case closed i hope


#6

yea, be careful in the BIOS if you aren’t familiar with working with it. i’d make sure you have written down the original settings. it seems like it might have been an IDE controller issue (master versus slave) or a DMA mode issue (PIO versus MW DMA versus UDMA).

well, glad it seems to be working…hopefully it stays that way.


#7

Well this motherboard sux. lol. If you install the raid drivers system restore craps up. now i just figured out that i had to uninstall a master ide driver that came with the mobo. not sure what it was there for… but everything is alright, cept comptuer is a lil laggy… might be because of the stuff i was doing… might need to defrag and do somethings tomorrow. thanks anyways :smiley:


#8

sounds like you’ve got some HW issues to sort out…good luck.


#9

I had this “invalid argument” problem too. Do you have PTP automatically access freedb when an audio CD is inserted, by any chance? If yes, then you have three fixes to pick from:

  • disable the automatic access
  • don’t leave an audio CD in the drive when booting
  • find and delete the offending entry in PTP database

PTP stores freedb entries in \Program Files\Plextor\user\ by default. You can do a search with Windoze Explorer -> F3 in that directory and specify a song title from that CD in the Containing text box.


#10

freedb works fine with my PTP…


#11

I figured out what was causing it… but its severly lagging the computer now. I uninstalled the SiS ATA 133 IDE Driver and Plextools works now… But like sound is distorted the computer has ginormous lag spikes to the point the mouse pointed drags. I don’t know what to do… But i need that driver… I don’t know what PTP is. I’ve never leave cds in the tray. So i don’t believe its that… but iuno. Help please. This mother board is just full of problems i suppose. There isn’t an update for this driver for XP either… bah…


#12

Sounds like the Plextools problem was a conflict with the IDE drivers you were using (this is not a surprise, this was an old problem with nforce drivers, etc).

You may need to make sure you are using the latest chipset drivers for your motherboard (along with updating the integrated sound, etc). The motherboard may not be as bad as you think, as some driver updates may allow it to work better, although you may want to hold off on installing anymore IDE drivers for now…(unless they’re required for addin cards, raid config, etc). Check your manufacturer’s website, or possibly the chipset manufacturer’s site.


#13

Well yeah i guess… my dad when he had this computer it was really unstable not sure why really. Didn’t bother looking at it. But yeah. I went to Soyo’s website. no new driver for it, but i went to the chipset’s website, sis, there was a new one so i might try that out. i hope something works.