Plextools Question

vbimport

#1

I bought an OEM plextor premium a while back and never really noticed that the burner can cram in data over a GB. The Gigarec feature, from my assumption, can only be enabled by plextools. Turns out I can’t find the software that came with the drive. I’ve tried looking online for it and the only thing I came across were update files that request the original to be installed. Where can I get the original program?


#2

Er, well, you can’t. PlexTools Professional can be purchased now.
References to a hack allowing to install the upgrade without having installed
the original have been removed from the site because they were in violation of the EULA.

Or… :wink:

Regards, :slight_smile:

ET


#3

there’s a registry hack that enables you to install the update w/out having the program already installed. i can’t post it here so i suggest googling for “plextools registry hack”. or just google plextools pro and you’ll find links to the full install.


#4

@ eltranquil

I havn’t been around in awhile and I just noticed they removed the little pics I made of how to install the reg hack.

Man am I slow or what…lol

I feel like I commented a crime


#5

Whoa, Hamp!!!


#6

welcome back to the plextor forum Hamp!
I see that you’ve been busy with Ollie.

Edit: how’s your 712a? don’t show off your champion 712a, somebody here is on his 5th (4 RMAs) :bigsmile: broke CVS record. :bigsmile:


#7

Well actually two retail drives, 3 RMA drives :bigsmile:
Drive #5 seems to have done the trick (still doesn’t like my MXLRG03 at 8x though).


#8

Thanks guys! ! !

5 drives? now thats a Whoa! ! !

@ zevia

Yea Ole Ollie’s the man…

I have to admit I am a big time Plextor Fan but just not in a hurry to get the 716 yet, I’ll give a hit what I do have my eye on ??9


#9

LOL Hamp, welcome back at the Plextor forum!

You didn’t commit a crime, it is just that things change. :smiley:

All the best,

ET