PlexTools Professional: no CD/DVD info anymore!

vbimport

#1

Hi folks,

I have a strange problem with my PlexTools Professional (Windows XP SP2). I had 2.17 installed and later I uninstalled that, installed PlexTools Professional from the Plextor DVD and made an update to 2.32a (every operation followed by a reboot), just to be sure.

The problem is:

“CD/DVD Info” shows almost no info at all! :eek:
And GigaRec doesn’t calculate the correct size either. It seems it can’t get the size of the disc.
Other applications suddenly have this problem, too! Almost no info about the disc. And everything worked normally some days ago!

I tried PlexTools with this disc (empty Plextor 48x CD-R) under my second Windows XP, and it works like usual.

I uninstalled some software last night, related to burning in some way, and I fixed a nasty problem by doing so: whenever I inserted a CD/DVD in a drive and accessed it in the Explorer while the disc hadn’t been recognized yet, my system freezed! :eek: But after uninstalling some things, no freezes anymore. :slight_smile: But now I have this weird PlexTools-CD/DVD-Info-problem. :doh:

Sooo… if anybody has an idea what could cause this trouble, please let me know. :slight_smile:
I have used Google, I have examined my Windows in several places, but I just don’t know what to look for. :frowning:

Best regards,
Lord Voldemort


#2

Daemon Tools, Alcohol, or any other “emulation” software installed?

if so, in those apps (or even in plextools) do you have “Hide CD-R” media checked/enabled? that’s usually the cause of this issue…


#3

You’ve just become my personal hero. :bow: :slight_smile:
When chasing down that freezing-issue, I had uninstalled Alcohol, and later reinstalled. The “hide CD-R” thing is active by default. :rolleyes:

Thank you so much. :slight_smile:
I didn’t think of that “feature”.


#4

you’re welcome :smiley:

happy burning!


#5

Does that feature have any other effect (for example on the burned media)? Or does it just tell my computer NOT to read the CD-info of a blank media? :confused: