Plextools Pro LE - cannot disable compare

vbimport

#1

On a Windows XP system, I cannot disable compare after burn using the CD Copy utility in Plextools Pro LE. I do not have the option checked to compare after burn in the dialog that starts after you begin the copy process.

However, I cannot uncheck the “Enable verify” box on the main Disc Copy window (the checkbox right above the one for “On the fly,” see screen capture).

Any suggestions where to look for a way to turn this off? :confused:

As it is, when I copy an audio disc, it opens and closes the destination disc, fast-scans the tracks, and finally gives a “finished” window. This takes less than a minute, but it’s a PITA when you’re doing several copies in a row.

Thanks in advance!!


#2

It would appear that is just a limitation of PlexTools Pro LE, as PlexTools Pro XL allows you to deslect Verify and also offers multiple verify options with the Settings button.


#3

Nope, LE has the same options (under a special menu tab in the preferences). I have all those disabled, and still the enable verify box is checked and grayed out, and PTP does attempt to compare after every CD copy.

I also have LE installed on a Vista system (with different Plextor drives), and do not have this problem there! Thanks for the reply, but we’ll have to dig deeper I think.