Plextools Pro = High CPU Usage

There are no other programs (other than ‘system idle’ process (CPU usage ~98%)) with any CPU usage besides DVDD and PTP.

sounds like a background program post your comp specs and current background programs / services running

Tried editing sig, but ?
System-ABIT AA8 Duramax, P4 550, 2x512 Patriot DDR2, AOpen 6200 PCIx, WinXP Hm/SP1; Antec Sonata w/380w true power.

Processes listed in task mgr: Plextool,2x rundll32, explorer, PQV2iSVC, nvsvc32, gearsec, spoolsv, 4x svhost, lsass, services, winlogon,csrss, smss,taskmgr,DVDD,system,system idle

I unistalled PTP, rebooted, re-installed PTP, burned the same ISO as I did 30 min ago and PTP behaved itself- stayed at <1% CPU usage, even after burning complete.??? (i gotta figure out the sig thing).

Best Regards

well I guess the sig works now!!!

After un-installing PTP, re-booting, and re-installing PTP, re-booting, and re-burning the same ISO 2x on a +RW, PTP CPU usage stayed 1% or less both times and I am able to re-boot w/o the PTP not-repsonding message. So it apears to be working properly (so far). I’m going to try a +R instead of a +RW (but it screwed up w/ +R, and then a +RW before) and see what happens.
Best REgards

I just burned the same ISO to a +R and after I got the successful message, I clicked ‘OK’ and the PTP CPU usage momentarily jumped up to 2% and then back down and is still down at 0%. I hit the DVDD eject button, the disc ejects. PTP CPU usage jumpes up to ~1% and then goes to 0%. I click the DVDD load button to close the tray.
RIght now all processes are at 0% except sys idle (99%). So far so good.
Well I’m done for now. No real explaination, except, perhaps, PTP got messed up and the un-install/re-install fixed it for now.

Best Regards to all!!

Yeah, reinstalling it fixes it but there is definitely something that it doesn’t play nice with. I have the same issues. Just happened a again while I was transfering files from my dvdrom to a harddrive. I think I’m just going to keep it uninstalled from now on.

the plextor hardly has any cpu usage as for this for my example

I have the same problem here,… I finally tracked it down to AnyDVD. When running AnyDVD I have to exit PlexTools 1st,… or else it chews up 50% of a 3.4 Pentium and PlexTools locks up to where I need to reboot just to get it shut down. If I find any thing else interfering I’ll repost.

Later,
RandomKaos

The tools do wierd things to my system as well, locks, freezing menus. Am taking it off.

No problems here.
2 excepcions:

1- When i start Plextools XL
2- When i insert a media on Plextor

It gets a litle freeze…taken that, always low CPU usage…

Total process: not more than 24…( Control + Alt +Delete )

Cumsp,

This strange behavior could mess up the ‘auto stategy’ feature? If you don’t launch PTP, AS won’t update, right? If PTP freezes/locks up, (and U are trying a media that is not in the FW database), then bummer.

Nope, AS works regardless if PlexTools is running or not. It’s controlled by the device itself, not the software. You can see that AS is working when you burn a disc and the drive’s led quickly blinks Green, Amber, Yellow (or a different order, don’t know exactly). The drive also does this with media it already ‘knows’ but when you use media it doesn’t recognize this process takes much longer (up to a couple of minutes).

Plextools Pro 2.21 IDLE CPU usage on 2 different machines (after having used PTPRO for burning and scanning). the peak mem usage in the 2nd grab is very high because i have the Read Buffer set to 128mb and not the default 40mb (as shown by peak mem usage in the 1st grab).


OFFTOPIC:

After fresh SO, my Plextools XL 3.0, don`t do a fresh rescan, after i put a DVD virgin to burn…
The autoinsertification is ON in Pelxtools advanced options.
Any advice? just to avoid open a new topic…

Drpino, how did you increase the read Buffer to 128MB?

Tks!

sorry, haven’t used XL much at all, but maybe the update fixed that.

:bow: Thanks!

@ G@M3FR3@K
Thanks for your reply

OK, So AS is controlled by the device itself. Then what is the purpose of the AS option in PTP ?? In v 2.21, there is a box to look at the AS data base, and examine and/ or delete entires. What is it doing, examining the entries in the firmware of the plextor or a database stored somewhere on the hard drive?

Best Regards

As I understand it, the database is in the drive. AS can be disabled to prevent the drive from going through the routine as a troubleshooting step and, in the case of really crappy media, from doing AS on each insertion of the questionable media and going into the additional 2 minute plus AS testing. With AS off, I think it uses the last known strategy.

I found a strange things in my old computer. It is a Pentium 3 1GHz.
When I burn CD, DVD, PI/PO scaning, CPU usage is usually under 20%.
Plextools will have nearly 100% CPU usage during TE/FE scanning.
Anyone with similar experience?