Plextools boot screen

vbimport

#1

lost most control of my fingers so pleaqe bear with me, it hurts like hell 2 type.

i cant rememberthe tech term 4 it but when bootig idont want 2see the plextools everytime i reboot cant u turn it off?
(dont get old )

damn i cant not think what thescreen is called on the tip of my tongue but lost i my brain . maybe i filled my brain up so the overflow is pouring out, lets see speed of light 1.86 thou miles/sec snd 300 miles per sec did i lose that too?

dont get old

oh yea… splash screen or window


#2

So you want to disable autostart for Plextools? Or do you just want to disable the splash screen? I don’t know how to disable the splash screen, but to prevent Plextools from starting with Windows, you have to disable autostart in the preferences.

It’s under Options / Preferences, you have to uncheck the option there (marked red).



#3

And uncheck “Keep minimised as icon on system tray” if you wish.


#4

Noooo… the splash screen. how do u keep it from being displayed everytime plextools runs


#5

OK, I am also getting old but if I remember correctly; look at the bottom of the splash screen and I believe there is a box to uncheck “show on startup” or something like that.


#6

The big blue/white screen? I don’t think you can stop that from coming up.
Mine comes up for about 2 seconds and quickly drops down to the task bar. I have “startup minimized” in the options


#7

You can’t turn it off.