Plextools 2.20 difficulties!

vbimport

#1

Please excuse my vague request. I recently upgraded to version 2.20 . At the same time i’ve been trying to tighten my browser settings and minimize unnecessary services in XP. For some reason when attempting to create a DVD project Plextools makes it to the screen where I press the create DVD button and Plextools crashes. I’ve had a few issues in the past that were solved by checking event viewer and making adjustments but this time I’m getting no clues. I’ve only owned Plextools a few months so I’m no veteran. I like it’s efficiency and minimalism when it works. I’ll keep trying things but any ideas from plextools veterans would be greatly appreciatted. I’ve got XP SP2 and a 708a FW version 1.07 . Thanks in advance.


#2

There is a newer Firmware available for your drive (version 1.09). You’ll find it here:

http://www.plextor.be/technicalservices/downloads/firmw_708A.asp?choice=DVD-Recorders


#3

Thanks. I upgraded the firmware last night but it made no difference. Later I decided to burn some data i had burned before sort of as a test. It worked fine. I then tried again to burn what was basically all my backed up programs. It failed. I kept splitting the data into smaller groups to find the offending culprit. I gave up at about 1:30 AM . I still don’t see why one program would cause more problems than another. It was a mixture of programs, pictures and music that I was using to test plextools. It seemed like this version 2.20 was less stable then the others. I’ve been changing many things so it’s hard to pin down what’s causing the problems. Thanks for the advice!


#4

I had a similar problem BEFORE version 2.20, but 2.20 solved it. Try telling Plextools to reset the registry settings, then uninstall and reinstall it.

On another angle, I have Kiwi Syslog Daemon running on my PC, and Plextools has a conflict with it when it’s minimized to the taskbar–when I removed Kiwi Syslog Daemon from the taskbar, the problem stopped (Plextools would crash or just disappear).