PlexTools 2.15 Not WORKING?

Hello
when i copy a CD and play the copy the Sound is slow like i pitched it down
whitch i didn’t do.I tested it on 2 Systems (XP Pro) my PX 712 is doing the same as my Premium.CD’s not copyed with Plex Tools 2.15 play fine.

Hi!

I copied an Audio-CD with the Plextor Premium and PlexTools 2.15. I do not have a problem as you described it. The only difference I noticed between the original and the copy was some cracking noise on the copy, but that is probably caused by scratches on the old CD-RW that I used for the test.

Hi
did u copy on the fly or image ? i ripped a wave file out of the image and that
sounds bad so it’s not burning but reading the problem if u want u can listen to it.

Test 3.zip (81.3 KB)

Hi!

I did not copy on-the-fly, I used an image. I used a PX-54TA for reading and a Plextor Premium for writing.
I had the “Audio error detection”-parameter set in PlexTools, but I dont think that this would cause such a big difference.

Greetings,
Hirngranatn

Try to use PTP2.14. Maybe the ASPI layer problem.

:slight_smile: Hi
went back to PT14 and it works like it did before !! :slight_smile:

Is there a known problem with PlexTools 2.15?

Hi
There must be a problem coz I have mailed to Ultra ISO that UI
could not read the image nor does ISO Buster so they must have changed
the header !! UI fixed that problem

Hi 2Off3,

I also have that problem. DAE of the single tracks works fine, while CD/DVD Copy is a mess. The presence or not of an ASPI layer makes no difference, at least for me.

I found using an audio editor that there are regular “gaps” in my audio file, as you can see in the snapshot below.
As you did, I also worked directly on the .PXI images from two different audio CDS with UltraISO (latest SR-1 version), and tried also with a burned CD-RW. So it is not a burning problem.

I have already contacted Plextor support… IMO, latest 2.15 is buggy, at least with some hardware/software combinations.

The same procedure with Plextools 2.14 works flawlessly.

Regards,

ET

I don’t know what countries the above posters are in, but when speaking with Plextor US support, they said European Plextools upgrades aren’t compatible with stateside versions, unlike firmware upgrades that are universally compatible. Don’t know if that’s the case, but this is what the Plex guy said.

Hi
i come from Germany and i downloaded the PT 2.15 from the Plextor Europe side.

The same for me… I live in Italy and downloaded it from plextor.be.

However, I think that the assertion is false… Plextools 2.15 isn’t available yet on the USA site so I can’t check, but upgrade versions 2.14 “USA” and “EUROPE” are bitwise identical (binary compare and MD5SUM: 2c865181ae4eda597048f0c908b27d73 *PTP214UEN.exe)…

Regards,

ET

I haven’t use PTP2.15 yet.But some one said that PIPO scan @ 5~12X CAV with PTP2.15 is only 2X CLV.Maybe this is the system problem. :confused:

AKINA, PI/PO scans are always done at 2x CLV. This was the case with PlexTools 2.13, 2.14 and 2.15.

To my knowledge there is no difference between the PlexTools software in Europe or America but since I don’t work for Plextor I cannot be sure. eltranquil please let us know if Plextor Support has anything to say about this. There must be a problem somewhere, I’m sure of that.

Of course! :slight_smile:

ET

Thank you,G@M3FR3@K,I really feel that you are very kind.Please don’t always regard me as the authority of PLEXTOR.

I’m glad to go into the forum,I’m just a fan of the PLEXTOR.Not Plextor Support.

In fact,this is a BUG in the PLEXTOOLS 2.15 with PIPO test of 712A.


Hi Akina,

reading your post it seems to me that you missed the sense of G@M3FR3@K’s last post: he was speaking about two different issues, with two different members:

a) with you, about the PI/PO scans issue.

b) with me, eltranquil, about the CD/DVD copy issue. Since I sent a mail to Plextor support about that second problem

he asked me to report to the forum if they tell me something.

I think that you stated clearly in your previous post that you are not part of Plextor support, and that G@M3FR3@K is well aware of that! :wink:

By the way, I agree with you that our moderator is an extremely kind and gentle guy… :bow:

All the best, :slight_smile:

ET

P.S. I am italian, so excuse me for my “italian-style” english… :rolleyes:

Hi,eltranquil

Nice to meet you.:slight_smile:

I’m chinese,my English is not very well too,sorry :sad:

my English is not very well ,either,sorry

Hi,

I received a mail from Plextor support about the Plextools problem. They said that probably there is a problem with the CD/DVD Copy option when Audio Error Detection is activated.

In fact, if I deselect that option, the copy is OK (I used a good source of course! :wink: ).

@hirngranatn,

check if this works also for you (of course I hope that this is only a temporary
workaround! ).

Regards,

ET