Plex24x+maxpayne+clonecd=0

vbimport

#1

can someone please help?!
i just bought a plex 24x (tla#0000) thank god, i think. i am trying
to back up max payne with very little success. i know it has sd2.

i am using clonecd with fast error skip checked and the following settings for read:
4x max, retries :3, error corrections: keine (i assume that means none?:confused: ) i am using supported media (maxell cd-r 700mb/80min 16x) but the damn thing will not work. i have upgraded to v1.02, have plexy set to master, downloaded the latest drivers from viatech (4in1), using piii 866mhz, 384sdram, 30 gig quantum hd, asus cuv4x mb and i’m waiting for the wife to get home so i can :stuck_out_tongue: sorry, too much info…

any other specs needed?.. (about the comp you sickos!)
any help is much appreciated in advance.

oh yeah… this is the infamous error:cannot locate the cd-rom xplease eject and re-insert the cdrom, select ok and restart application:( cdfreaksrulz


#2

I suspect it has something to do with the VIA drivers you installed. CloneCD doesn’t like these drivers and will give you these weird errors. But I do have to say that I tested it and I didn’t have any problems… I also have a board with a VIA chipset (KX133) and I have the latest VIA drivers (4.34) installed.

But do other burning software also give you problems? Please make sure your writer is connected correctly (master is indeed the best setting but please make sure you also set the jumpers correctly).

And ‘Keine’ indeed means none. I think you’re using the German CloneCD version? :wink: You can get the latest English CloneCD version from www.elby.de


#3

g@m3fr3@k,
thanks for the quick response. i tried it before i installed the new via drivers and it did not work either (all same settings). i have not tried any other burn programs because i am just getting started!! i just heard and read so many good things about clone cd that i thought i should try it first. should i slow down write speed? i just downloaded the english version, again, thanks.

could it have something to do with the ultra dma mode-2? should i use the other dma mode? plexbook says to use this setting if plexy is crashing but this is not the case.

i know it is just a matter of fine tuning but i wish the damn thing would copy with clone cd. i shall try the other download and other programs (what programs? nero?)

i have plexy as master on end of secondary ide with creative 52x
in the middle set as slave.
cdfreaksrulz


#4

Have you tried to play the copy in the “first” cdrom?

There have been several games (I can’t remember which) that had to be played in the first drive.


#5

Yes indeed. A good point Tittentei!

There are some cases when the back-up will not run from the writer but it will from a different CD-ROM. According to someone @ CloneClinic it has something to do with the ATIP reading… Please try it, katz


#6

The v1.01 Max Payne patch added a new safedisc version that enabled sd2 to check for atip.

So if you had downloaded and installed this patch and tried to play it from a writer your game wouldn’t start.


#7

Thanks for clearing it up Tittentei :cool:


#8

copied it with liteon 24x10x40 no problem at all
even after patch which will include the original exe
no problem at all…
i laugh bout all people telling plextor rules and plex is best…
blablabla
don’t get me wrong i think its a great drive but there are some other good too!


#9

well may i ask what is the point of your post
i have a plextor and everything works fine so i don’t get the whole fus about it.


#10

Originally posted by Paladin
i have a plextor and everything works fine so i don’t get the whole fus about it.
Well because it didn’t work for him! We all know this Plex should make a good back-up but when it doesn’t there’s something wrong (and you post it @ CD Freaks forum ;))…