PLEX TOOLS V2.16 Freezes!

vbimport

#1

Hi Everyone,

this is my first post.

I got and installed my Plextor 712A last week and it seems to be working fine.

I updated the firmware to the latest which seems OK aswell.

I had from the disc with the Drive PLEX TOOLS V2.12.I installed that and it was working Ok,but I decided to update to V2.16 but everytime I try to do anything on it i,it freezes the computer and I have to restart it?

Shall I go back to using V2.12 or another lower upgrade?Or shall I just leave it off completely…Is it necessary.

Thanks,
Ian


#2

Could you give us some more information about your system? It’s definitely worth it to get PlexTools to work on your system as it allows you to control (advanced) settings of your Plextor drive (such as GigaRec, SecuRec, VariRec, SilentMode, etc.). Besides this PlexTools can be used to perform C1/C2 CD-R(W) media tests with and PI/PO DVDR(W) media tests. These are great tests to check if the media you recorded is of good quality. If PlexTools v2.16 fails to work you can of course install an older version. I believe that the PI/PO tests were introduced with version 2.13 of PlexTools (not completely sure though) so you will need this version or higher to perform these tests using your PX-712A drive.

Good luck and welcome to the forums. Be sure to let us know how things go :wink:


#3

Hi,

Here’s my system info taken from Nero:

CPU…Intel Pent 4
BUS SPEED…133Mhz
M/BOARD…NEC SiS651
BIOS…AMI 2.0H
MEMORY…512Ram

SOUND…SB Audigy
VIDEO…NVIDIA GeForce 4 MX 440

Hope that helps.
Do you think I should reinstall Plex Tools and try again?

Thanks,
Ian


#4

Yeah , me too , seems intermittent fault though .I am awaiting a reply from plextor.

http://club.cdfreaks.com/showthread.php?t=106072


#5

Hi Again,

I re installed Plex Tools V2.12 and like CaptainJohn said it freezes when you try to access drive info.I hadn’t realised before but It probably only happened after updating firmware.

This is the CD/DVD Set up:

  • IDE Interface 0
  • IDE Interface 1
    ID:0 PX-712A (Unable to access without freezing computer)
    ID:1 CD/DVD(ATAPI)

I can access all the other parts but the Plextor just freezes it.Can’t even switch it off.I have to rstart computer by the button on the tower,

I’m gonna uninstall Plex Tools again until this is sorted,I think

Thanks,
Ian


#6

Well well, yet another Plextor problem!
I get exactly the same symptom on my computer.
I’ve had no problems of this kind whatsoever until now.

I have noticed this problem when Plextor sent me their fw1.05 beta b for testing. I have reported the problem to Plextor. No comment from them.

Then they sent me fw1.05 beta c. Exactly the same problem. I’ve immediately reported again this to Plextor, and I’ve hoped that they would fix it before they release the final version of fw1.05.

Still no comment, and they haven’t fixed it … still the same problem. I’ve reported it again to Plextor and I haven’t heard anything from them since!!! They usually were (until now) pretty quick in answering … especially since I was talking with a manager not a simple engineer … now they don’t even bother to answer :a

Since then I’ve reinstalled my system from scratch, updating to a slipstreamed SP2 … I’ve installed the original plextools from the CD and same thing happens … it seems to me to be independent from Plextools … e.g. a BUG in Firmware … why only some users are affected I don’t know … our systems are very different and yet this happens to both of us … and not only!


#7

I the same freeze error as you when I updated to the 1.05 FW. It would burn with 1.05 but running Plextools (2.16) or PXinfo just killed my system.

My suggested fix is to use the 1.04 FW. Not sure if downgrading is supported but it worked for me.


#8

This freezing must be system specific or chipset specific as I have no problems with it and never have with any fw version.


#9

I don’t think it is a Plextor or firmware issue. I don’t have a problem running 2.16 or 1.05 and I don’t see a bunch of complaints from other users. If the problem was the application or firmware, don’t you think that it would be more than 2 or 3 users with problems? Most of the reported problems usually turn out to be system, setting, or software issues. I think this fits.


#10

I’m running PLexTools 2.16 with 712A firmware 1.05 and have no problems. My burner is set at UDMA 2 by default.
If you using Win XP with SP2, you might want to uninstall SP2, heard allot of people having problems with it, especially if you have an AMD system. So you might want to look in to that.


#11

No can do, I’ve did a clean install with a slipstreamed Win XP SP2 disc, which is the best thing to do … hence there’s no way to uninstall (and I don’t want to really) :slight_smile:

I’ve sent to plextor today full details of my system, and I’ll let them to debug it. Their engineering dept will look into it.

I’ll post any possible solution here when I’ll have it.

It might be a SP2 related problem but personally I don’t have any problems with my SP2 installation, everything works very well and there are quite few improvements which I realy like.

BTW it would be interesting to know if the other people who have the same problem are using SP2 …


#12

Im not using SP2 and I have a P4 processor. I think it is firmware related , as the freeze only occurs when trying to access the 712A drive info. and not when using the other tools . Ive gone back to V1.04 and its OK. I`ll wait until Plextor finally get their act together and fix the bugs perhaps in V1.06 ???.


#13

hello all der.
i have the same problem.
my setup is.

mobo ga-sinxp1394.
sis 655 chipset.
1024 crosair xms.
2 sata maxtor mirroring
p4 3.06 g.
plextor 712-a ide primary master.
pioneer dvdrom secondary master.
maxtor 120 gig secondary slave
xp pro sp1.

it seems to me the firmware 1.05 is the problem.
best regards to you all.


#14

I’ve downgraded to fw 1.04 and the problem is gone: both the PXINFO and Plextools work OK. Upgraded again to fw 1.05 and the same thing happens. It is clearly an incompatibility between Plextools 2.16 and fw1.05 on some systems … but it seems that the problem is not restricted to a specific chipset only … What is the common element determining this problem I don’t know …
I’ve done checks with both standard MS IDE drivers and the AMD busmaster drivers with no difference whatsoever.

I’m still in contact with Plextor, and they are doing a good job in hunting this bug. It seems that they have already found the problem. I don’t know what the problem was, but they’ve sent me a new version of PXINFO (v1.22.04) which works very well, as oposite to the old PXINFO (v1.22) which behaves exactly like Plextools (freezing the computer).

Furthermore, I’ve got some good news today from Plextor … they told me that they’ll soon release a new Plextools version which will fix this problem. So don’t despair, the good Plextools days are coming back :slight_smile:


#15

Thanks for keeping us updated cvs :slight_smile:


#16

Hi Everyone.

Glad it wasn’t only me with problems.

I also have been contacting Plextor who were very helpful.They said that the problem will be solved with the next upgrade.

On there reccomendation I now have PlexTools V2.16 and FIRMWARE V1.04 and everything is working fine.I will wait until either FIRMWARE V1.06 or PlexTools V2.17 until I upgrade further.

Ian


#17

Hi all!

I 'm facing the exact same problem!

However if you install v2.12, run the program, goto px-712a and select an option other than “general info” and THEN install v2.16(without prior uninstall of v2.12) eveything works fine unless you click on “general info” again!

Best Regards!


#18

Well my freezing stopped and Plextools Pro V2.16 and firmware V1.05 worked fine , after trial and error , for two whole days. Then the drive died , it would only recognise and burn CDs. DVDs no longer existed as far as my 712a was concerned , Nero quoted “Power calibration errors” , Sonic just wouldnt play at all. So its on its way back to Belgium RMA after only three months.Very poor indeed . Plextor quality is no longer what it used to be it seems. I`ve installed a Pioneer 108 in its place and its a much better drive all round. No media problems , no firmware problems and it writes faster and of a better quality. So when I get the 712a back from plextor what should I do with it ?. Spares box I guess…


#19

Thanks for keeping us updated


#20

Recieved a brand new PX-712A from Plextor this morning . My original one was dead and “beyond repair” according to the Plextor RMA shipment report. I cant be arsed to do anything with it , I am so underwhelmed by the PX-712A its straight into the spares box.Pioneer 108 is far superior so Ill stick with that .And its £50 cheaper to boot.