Plex Tools, is it me or is this odd?

vbimport

#1

I was fooling around aith gigarec and well couldn’t get it to work. So i tried to burn a cd at regular settings. This is what i got.


#2

Probably some “hide cd-r media” type option enabled… do you use CloneCD, or Alcohol?

It is written in Plextools’ FAQ:

What can be the reason for PlexTools to display the error message ‘Source disc too large’ after the start of a writing process?

Answer: This warning message may be caused by a CD-recording software that has a ‘Hide CD-R’ option (e.g. CloneCD, Alcohol 120%). Please deactivate this option in the recording software or remove the program.

Note: this function can remain active even after closing the program.

Hope this helps, :slight_smile:

ET


#3

Thank you, I’ll give it a try :slight_smile:


#4

Thanks, that totally helped. Alcohol can affect not only your driving, but your cd/dvd burning :stuck_out_tongue:


#5

LOL! Glad to hear that you solved your problem. :iagree:

Regards, :slight_smile:

ET