Plex Problems

vbimport

#1

I have been using a Plextor 48/24/48A for some time now and have had no problems whatsoever.
The other day I noticed that PX-755A units were really quite inexpensive so I purchased and installed one.
The precence of the two drives seems to have caused a problem because, as soon as I insert a DVD, my computer shuts down completely and the DVD has to be removed manually (if a DVD is left in the drive the computer will not boot up at all).
Booting the computer produces the bios set up screen on which there is an error message about CPU speed. (the computer is not overclocked).
Can anyone help me out here??

Many thanks


#2

Weird. Do you use the latest firmware on both drives? (1.02 for 755, 1.07 for 48/24/48)
How many watts is your power supply rated for and how old is it?

Regards,
weaker?


#3

How did you set the drives up? Are you using master/slave or cable select configurations?


#4

Maybe a false jumper configuration (master/slave). How r your drives configured?

Maybe an insufficient PSU. How many watts?

Maybe just coincidence and the BIOS battery is empty. How old is BIOS battery?


#5

Thanks for the help people.
Right now I’ve had a hard drive failure so sorting that out is priority. Ill take opportunity to look at power supply and internal battery. I’ll get back to you later.
Incidentally, what wattage of power supply would you suggest to run two hard drives and two writers (dvd and cd) etc.

Thanks


#6

A really easy answer to your PSU question is to get the higest/best you can afford. Minimum 400 watts if you plan on adding anything else to your system. Quality of the PSU is also very important. Thermaltake, Antek, Enermax and OCZ are a few good quality Power supply unit manufactures.:slight_smile:


#7

I also made good experience with a Tagan 330W. It drives an XP 3500+ with 3 HDDs. 2 opticals and an ATI X800XL. It is very silent and gives good value for money.


#8

Hi,
Many thanks for all suggestions.
The problem was indeed with the PSU which I have now changed and everything seems to be working just fine…except for one thing.

CD writer (Plextor 48/24/48A with 1.07 firmware) point blank refuses to function in DMA Mode.
I’ve tried everything suggested in the FAQ’s, scoured the boards for ages and still cannot get the drive to function in DMA.

It always defaults to PIO and fuctions well but very slowly (4-5x) using Plextools.
Using EAC the speed in secure mode reduces speed to 2-3x.

Any further suggestions? (or is this particular Plex about to be discarded!)

Thanks


#9

i assume you’ve tried swapping IDE cables with a known good one?


#10

Will do that when I get home from toiling

Cheers


#11

let us know :slight_smile:


#12

Does the 48/24/48 have a DMA-Jumper? If so, do NOT set it! It is for limiting into Multiword-DMA2 which is as fast as PIO4 but with less processor consumption.

Regards,
weaker


#13

Many thanks for all help and assistance.

After trying everything suggested (and a few other things) I took a close look at the 48/24/48 and found… a broken pin on the ribbon connection!!!

I suppose this illustrates that in the world of electronics and computers, not all problems are “electrical”

Thanks


#14

I am sorry to hear about broken stuff. But glad you found the error.


#15

Is that pin really broken or just pushed into the drive? You may gently pull it out with pliers. I had this issue with an HDD once and it worked afterwards.

Regards,
weaker


#16

Think its broken but since the drive wont do what I want it to, I’ll take it to bits and have a look.

Thanks


#17

I just had to pull the pin out and then I fixed it at the bottom with some glue. After that I re-soldered the data line because I thought it didn’t have proper contact due to the push-in. This was a little tricky but with a steady hand and a fine soldering gun it went ok.
Btw the pin was pushed in because someone (not me) forced an IDE cable upside down where there was no hole for the (nonexistant) middle pin.

Regards,
weaker


#18

Unfortunately its a broken pin.

Thanks to all for help and advice

Cheers!!!