Plex Premie w/GigaRec & Nero Plus other Results

vbimport

#1

Greets All,

I did some testing, and I dont know if anyone has done much, but considering I want to see what the possibilites are, here are some interesting results, and some odd results:

  1. With the Plex tools running in the back ground (In the systray) I assume people know that GigaRec can be used with Nero. I didnt like the idea that I had to use the Plex tools, especially if you want to make a VCD you wouldnt be able to, but once you activate the option, then you can use Nero to do so. Or any other software possibly of your choosing (Only have tested this with Nero at the moment).

  2. Has anyone noticed that when you use overburning with the Plex Prem. It limits the burning process to no faster then 40X. I found this to be odd, considering the other 3 burners I have overburn to the recorders max burn speed (I have a Yamaha 44X which burns at its max speed). I tried this 3 times with the PT2.02a and various media, and even with a 99Min CD, but it will not burn faster then 40X. Yet if you dont overburn, then it will burn at Max. Is this a limitation or something that a firmware update will address?

  3. Seems that with the Plex Prem. The speed varies greatly with burning normally opposed to overburning. Normal burning the PP starts @24X but if you tick overburn, it starts @20X.

  4. There is an intermittent problem with the Plex Prem. and the PT2.02a. It seems (at least here on a clean system) that at times, the ejecting of a CD will not occur, if you hit the eject button, or right click on the drive and select Eject, the CD will not, if you do a write test or a read test (Depending on the CD thats in there) and then abort, then you will be able to eject the CD. I dont know if this is an issue with the drive or the software.

  5. The PT2.02a tools does have alot of issues with XP, if the program locks up for any reason, and you try to kill the process, it seems to freeze the system where you cant do anything. Which Plextor will get an email from me to deal with the issue.

These were done with firmware 1.00, I have not updated it to 1.01 due to awaiting to see if the update firmware removes any capabilities. OS is XP Pro.


#2

Either no one is interested, or I am the lucky one with those results.

Here are a couple of more:

GigaRec with an 80 Min CD burning capable of 116:24:03
GigaRec with an 99 Min CD burning capable of 123:36:34

Limit set to 145:00:00

Has anyone tested this out and gotten results? Cause I find this very hard to believe that GigaRec on a 80 Min Cd and a 99 Min CD is that little difference.

Some opinions would be nice.


#3

I’ve flashed to the V1.01 firmware and have not lost any functionality that I had with V1.00 when it comes to performance or ability to deal with protected media backups.

Granted, I don’t deal much with making copies of protected media, I mostly use it for rapid backup of media files, which I am somewhat limited in at the moment due to not having some good 52X media on hand.

I do remember reading somewhere on a review of the drive that it IS limited on write speed when using Giga-Rec to overburn a disc. I honestly don’t remember where I read it or what they said the speed was. I’ve yet to play with it much as I don’t have a good pile of reliable 52x CD’s here to play with. Most of my blanks won’t burn over 20X. Once I get some reliable 52X media, then I can do some tests that mean something, and can be compared to others results.

Crappy media is about the only thing holding me back from testing out everything I’d like to, and I’ll be damned if I can find a local place here that sells 52X media that will actually burn at that speed, (or 24X re-writables anywhere in the world).

I’m running XP with SP1 here, and I’ve experienced none of the issues you mention with PT2.02A. Not sure what to tell you.

As far as the capacity goes on the overburned discs, I"m guessing its just a simple fact of diminishing returns (or normal variation within the media), but could be wrong. I’ve never laid hands on a 99 min CD-R to mess with, nor had a burner before that could overburn at all.

You’ve posted some good info here though, and I look forward to getting some good blanks to work with and test things myself soon. crosses fingers

EDIT - Here is one link I remember reading, though not sure this was where I saw the Giga-Rec speed limitation mentioned

http://www.benscustomcases.com/reviews/plexpremium/index.htm

Limahl


#4

Gigarec is limited to 4x speed. It took me something like 25 minutes to burn a 1000 MB CD for testing purposes :frowning:


#5

The issue with GigaRec is not the Speed, I am aware it writes @4X. The issue I had with it is that a 80 Min Cd writes 116 Mins and a 99Min cd writes 123Min I find it hard to believe that the difference is 7 mins. Considering that based on the 40% a 80 Min is 112 Mins, where as a 99Min should be: 138 Mins, but yet a 99Min CD isnt yeilding those numbers.

And as for Speed Limits, I was refering to overburning a CD (Not GigaRec) taking an 80 Min CD to see how much extra you can get (Normally its about 83 Mins on a CD) that why after the 40 Min mark (Think thats where it starts) that the burner is limited to 40X and doesnt go any higher?

Also has Anyone tried using GigaRec with Nero? Since once you enable it, you can use it in Nero, just want to see if I’m special in that category also :smiley:

Another thing that is somewhat a downer, seems this drive is very picky with the type of media to use. I have a bunch of Ritek CD’s and the burner does not like these CD’s to be burned any higher then 24X, even though I have no trouble with them @44X On my Yamaha. Tested this 5X with seperate Ritek CD’s and the 52X verbatium, the Ritek failed each time @52X and the 1 Verbatium passed @52X. This is the results of the Ritek CD’s in Speed acceptance:

Ritek (Generic) CD’s vs. Verbatium

Ritek @52X Failed 5 times. Verbatium passed 5X @52X
Ritek @44X Failed 3 times.
Ritek @40X Failed 3 times.
Ritek @ Under 40X Passed 5X.

Ritek on the Yamaha CRW-FE1

Passed always @44X.

And according to Plex’s Webpage for Ritek to work with the burner, you have to upgrade to 1.01. But yet the firmware upgrade page doesnt state anything about added media support.

Here is the link about the media:

http://www.plextor.be/english/technical/recmedia.asp

If this is true, then I might have no choice to push the 1.01 firmware onto the Plex.


#6

Some results I had:

Premium Results

Plextor CD-R

Manufacturer: Taiyo Yuden
Code: 97m24s01f
Disc Type: CD-R
Recording Layer: Dye Type 1: Long Strategy (Cyanine, AZO)
Capacity: 79:59.72 (703 MB)
Certified Speed: 52x
Write Speed: 52x
Write Time: 2m:38s

Imation CD-R

Manufacturer: CMC Magnetics
Code: 97m26s66f
Disc Type: CD-R
Recording Layer: Dye Type 6: Short Strategy (Phthalocyanine)
Capacity: 79:59.71 (703 MB)
Certified Speed: 48x
Write Speed: 52x
Write Time: 2m:37s

Mitsui/MAM-E CD-R

Manufacturer: Mitsui
Code: 97m27s58f
Disc Type: CD-R
Recording Layer: Dye Type 8: Short Strategy (Phthalocyanine)
Capacity: 79:59.74 (703 MB)
Certified Speed: 48x
Write Speed: 40x, lowered to 32x at the end of the write process by PoweRec
Write Time: 3m:02s

TDK CD-R

Manufacturer: TDK
Code: 97m15s05f
Disc Type: CD-R
Recording Layer: Dye Type 5: Short Strategy (Phthalocyanine)
Capacity: 79:59.74 (703 MB)
Certified Speed: 48x
Write Speed: 52x, lowered to 32x at the end of the write process by PoweRec
Write Time: 2m:41s

Maxell CD-R

Manufacturer: Hitachi Maxell
Code: 97m25s29f
Disc Type: CD-R
Recording Layer: Dye Type 9: Short Strategy (Phthalocyanine)
Capacity: 79:59.74 (703 MB)
Certified Speed: 40x
Write Speed: 52x
Write Time: 2m:37s


#7

About the GigaRec issue: the standard capacity varies for each CD-R manufacturer. I don’t know how the capacity is calculated but perhaps it has something to do with the quality of the media.


#8

Thanx G@M3FR3@K for the results,

But I should have mentioned mine were done thru Nero in simulation mode, which tells you sucessfull write or not. Whereas the Plextor Write Test least from what I have seen doesnt tell you if the write process succeeded or failed.

But cant wait to read your review…if you only knew how it influences many cause not everyone who does the review covers what CDFreaks does. :stuck_out_tongue:

Oh G@M3FR3@K we are not worthy. :bow:


#9

Yeah, overburning is limited to 40x, as well as RAW mode


#10

RAW-DAO recording works just fine here @ 52x … ?


#11

I did a RAW burning of 705 MB. Since the drive cannot know that I overburn when using RAW, I concluded that RAW is limited to 40x…i’ll recheck that as soon as the running Beta measurement is finished

EDIT
Now tried with 702 MB, and again Taiyo Yuden media (which is 52x compatible). When using DAO/96, it writes 20x-40x P-CAV. With DAO, it writes 22x-52x…


#12

I simply used CloneCD and the SafeDisc 2 no AWS Profile.


#13

And you’re sure that it is set to RAW DAO?


#14

Direct from plextor:

[Write Transfer Rate Test]
Q1. Cannot achieve 52X write speed when using the “Write Transfer Rate Test”
A1-1. The disc quality may be poor. Check the disc using the Q-Check TE/FE Test.
A1-2. Verify that you have UltraDMA mode enabled.
A1-3. The “OverBurn” function is enabled. When you select “OverBurn”, the maximum writing speed is limited to 40X in order to assure write quality.
A1-4. When “GigaRec” or “VariRec” have been enabled, the drive cannot write at its maximum speed.

So that explains that :frowning:


#15

Originally posted by alexnoe
And you’re sure that it is set to RAW DAO?
Yes:


#16

There is something strange going on :frowning:


#17

OK. When using CloneCD, I can indeed select RAW-DAO and (over-)burn at 52x.

EDIT
I’ve tried to overburn over the discs capacity. At 40x, I get a “medium error”, while at 52x, I get “invalid field in parameter”.
IMHO, that means that the writer generates an ERROR at 81:30 if the speed is 52x, just as if it wouldn’t support overburning.


#18

G@M3FR3@K is correct, testing DAO with CloneCd overburning a certified 52X cdr that came with the drive (Verbatium) I was also able to overburn the CD with sucess and finished writing at speed 52.27.

So clone CD will work, but the media has to be able to handle it, seems clonecd bypasses the 40X limit.

Here is the log from clonecd:

I 1:20:09 AM CloneCD Version 4.2.0.2 started!
I 1:20:09 AM ElbyCDIO Driver 4.2.0.0
I 1:20:09 AM ElbyCDIO.dll 4.2.0.2
I 1:20:09 AM CCDDriver.dll 4.2.0.2
I 1:20:09 AM ElbyECC.dll 4.0.0.0
I 1:20:09 AM Registered to:
I 1:20:09 AM Searching for SCSI/ATAPI devices…
I 1:20:09 AM Device Scan found 2 CD-ROMs and 4 CD-Writers!
I 1:20:34 AM Starting copy from M:\Z Folder\IMAGE.CCD to PLEXTOR CD-R PREMIUM
I 1:20:34 AM Write Speed: Maximum
I 1:20:34 AM Don’t repair SubChannel Data: No
I 1:20:34 AM Weak Sectors: Ignore
I 1:20:34 AM Write Simulation: Yes
I 1:20:34 AM Buffer Underrun Protection: Yes
I 1:20:47 AM Writing Session 1 LeadIn…
I 1:21:01 AM Writing Session 1 image file…
I 1:23:12 AM Writing Session 1 LeadOut…
I 1:23:14 AM Flushing buffers…
I 1:23:14 AM Duration of operation: 00:02:27
I 1:23:14 AM Average Speed: 6171 kBytes/s (35.06)
I 1:23:14 AM Simulated Writing finished!

This doesnt show the max speed, but confirmed it works.

I wonder if GigaRec would work?? Think I’ll give it a go, let you knwo the results.


#19

I’ve made a 1.09 GB image using Mode 2 CD Maker and burn it in CloneCD after activating Gigarec => no problem, except for the write quality…


#20

Originally posted by G@M3FR3@K
[B]Yes:

[/B]

Since the Premium is supposed to be a 2 sheep burner, why do you have “Amplify Weak Sectors” checked?:confused: