Plex 24X and 2.51

vbimport

#1

Plex 24X TLA#0101 f/w 1.04
Clone CD 4.0.1.3
Win XP

When 2.51.021 first came out I used Betablocker 2.51 cos CCD 3's AWS feature wasn't up to date. Betablocker worked fine for me (MOHAA, Serious Sam SE, Renegade)

But now with Fifa 2002 WC and GTA3 which both have 2.51.021 Betablocker does not help me anymore (of course the game works in the burner but not in other drives like before). I tried using Betablocker without AWS - didn't work Betablocker with AWS - didn't work. AWS didn't work.
I used my old TEAC 4X and Samsung DVD to test the game

I used my own custom settings rather than the preset ones or Clony. FES was checked. I read and wrote at no more than 4X (as this worked with 2.51.021 for me before where higher speeds didn't).

BTW: I did use Hide CD-R Media. I have also tried earlier version numbers of CCD 4. Do you have any ideas at what is going wrong? Anyone else had success with the later games with 2.51.021?


#2

most plex24x have problems with sd 2.51.021, if you could copy it before i guess it was just luck, but try again using:
FES: 0 Ret
FES: Error Correc: None
Read All Subs
AWS: OFF
Dont Repair Sub: ON
Close Last Session: ON

it worked for me with MOHAA but i dont have a Toshiba DVD to test it and see if it was perfect but it worked on other generic drives.

later


#3

you can d/l profiles from this forum for SD2…

http://club.cdfreaks.com/showthread.php?s=&threadid=46470

Now does the AWS box show up in clonecd4…is it checked…the plex 2410 does not support “perfect efm encoding”…

SD2 profile will need to be the one with AWS…

is the plex the reader???
I would not suggest slowing the write speed down there is no advantage to this…It is a myth(can anyone prove to me it is not??)…the plex is an excellent reader in general and do not think you need to read at such a slow speed…I would just use the default settings in the above profile and give it a whirl…

where do you live??..if you are in the US/japan you will need to activate AWS …get this tool here…http://www.geocities.com/pcp-freak/4cdfreaks/unlocker.html

good luck


#4

I live in Ireland so it’s not a problem - I’ve copied many games before. I don’t believe the speed theroy is a myth as I have done a lot of testing on this when 2.51 first arrived.

Yes the Plex is the reader. I don’t think it is down to ‘luck’ as I’ve been trying a lot of things repeatedly. I used to be able to do it ‘perfectly’ (using Betablocker - although that strictly speaking isn’t perfect). It’s just been within the last month or so that the newer games that although do have 2.51.021, I haven’t been able to emulate my previous success.

I would like to know if others have had success using AWS as I have never had success with it.


#5

there are many who have reported the plex 2410 will do SD2.51.021 with I believe firmware 0101 and up

You still have not stated your exact settings…have you tried aws with clonecd 4.01.3 and failed to backup SD 2.51.021


#6

The settings I used were, for reading:
Fast Error Skip with default settings
Regenerate Data Sectors
4X

For writing:
AWS
Always Close Last Session
4X

Also note as I stated above that I tried:
AWS with Betablocker;
AWS without Betablocker
Betablocker without AWS

Copies will of course work in recorder but this isn’t a perfect copy. I realise that the Plextors’s aren’t capable of “perfect EMF coding of regular bits” as shown by Olli’s one dot/two dot list but I’ve heard some people say that AWS helps them but I haven’t been able to make it work for me yet.

Any comments and suggestions welcome.


#7

I would try again dumping regenerate data sectors no need for this with SD2…and I would stil ltry writing at max speed…use a cdrw if necessary to give it a try…

there are some who will say the slower write speed in the high speed recorders may introduce problems…I have always used max speed for writing and never found an issue…

I have used a 4x ricoh…o/ced to 6x, Plex 1210, acer 10832 and now a liteon 24x