Plex 24/10/40 slow subchannel reading?

vbimport

#1

Hi,

a friend of mine has just bought the Plex 24/10/40 firmware v1.03.
Reading a CD with subchannel data takes about 9 min. ( CloneCD 3.3.4.1.)
Isn't that a bit too slow?? DMA is enabled.

TIA
F.P.


#2

Well it seems slow but I doubt it will have anything to do with reading of the Subs. Maybe the disc is scratched? Or is he reading from an original disc? Maybe the disc is protected with SafeDisc (2) too? …


#3

1)did you test the drive with Nero CD Speed?
2)did you try another CD?
3)read speed settings are set to max?
4)system specs can be handy too you know. A slow PC won’t handle hight transfer rates.

Btw, I just updated my system to Win2K (from NT4) and that saved me 3 mins while burning a 80min CD!


#4

Well it seems slow but I doubt it will have anything to do with reading of the Subs. Maybe the disc is scratched? Or is he reading from an original disc? Maybe the disc is protected with SafeDisc (2) too? …

It was an original disc and it was not scratched ( I forgot the title ). The were no additional unreadable sectors ( SD2), Clony reported “Securom2”. We also unchecked reading of Subs and then it took only ~3,5 min. but the copy won’t work.(as expected)

1)did you test the drive with Nero CD Speed?

No, will do this as soon as possible.

2)did you try another CD?

Yes, same result.

3)read speed settings are set to max?

Yes

4)system specs can be handy too you know. A slow PC won’t handle hight transfer rates.

At the moment I only have in mind: PIII 600, 384 MB RAM, Geforce DDR, OS WinXP Professional and I think an ASUS MB…that should be no problem when burning, see first quote …~3,5 min. …

F.P.