Plex 12/10/32A SD2 Burning

vbimport

#1

I am fairly new to this burning business so hear goes . I am trying to make a backup of Stronghold . Scanned it with ClonyXL and it tells me it is SD2. I have a plex 12/10/32A TLA #0202B firmware 1.08 . I am using a Toshiba DVD model # SD-MD1102 to read the disc with Clone CD 3.2.1.1 . Clony Xl tells me the FES settings should be, Read 4X, Retries 3 and error corrections none. I have the AWS feature enabled and also Hide Media . I am using Maxell cdr's for burning . I have tried this several times without any success, neither drive will start the CD, I get an illegal operation please contact vendor warning. If I try to explore the cd in the Toshiba drive it looks like the cd burned, when I hit the game exe. it looks like it is going to start, I get a small black screen in the middle of the monitor and then the same error message. I cant even explore the cd with the Plex drive. I had these same results trying to burn a copy of Win 98. Any help or input would be appreciated . Is it possible to burn a game to a CD-RW then if it is not sucessful erase it and try again ? Also if any one is interested I was at Staples tonight and they have Pacific Digital 24/10/40 burners on sale for $89 . I believe this is a repackaged Lite On .

Thanx cer


#2

try using software error correction


#3

Have you read this article?


#4

Thanks for your responses ! Last night I was able to burn a copy of Stronghold. It seems I did not have Hide Media option enabled on my previous attempts . The copy plays in both my Plex and Toshiba

Thanx
cer