Please tell me the problem when you using DVDFab mobile function

I also get get a Crash Report when trying to use DVD to Mobile Generic (the default AVI profile). It doesn’t matter what DVD I try. Can someone give me the correct email address to send the crash report to Ting?

I use DVD to PVP for EPSON at 640x480 with bitrate(kbps) = 1000 (fixed bitrate) and High quality encoding (2-pass) and the interface show size(MB) ~ 700, but after the conversion the size is almost 1.6GB. In the previous release (3.2.1.0) the file size was 0KB using the same settings.

The best version BY FAR is 3.1.8.0

The disaster comes with the new approach of the binding between DVDFabplatinum and the console process :frowning:

[quote=CDRipper;1933393]I also get get a Crash Report when trying to use DVD to Mobile Generic (the default AVI profile). It doesn’t matter what DVD I try. Can someone give me the correct email address to send the crash report to Ting?[/quote]Have you tried re-downloading and installing version 4.0.1.2 since yesterday afternoon? There was a fix put in the download file that stopped the crashes for me and several others. Crash reports can be emailed to [B]fengtao(at)dvdidle(dot)com[/B].

Thanks for the heads-up. Just tried the new version. Works like a charm.

I’ve tried encoding “Sin City” to PSP file, and after 2/3 of the conversion process, I get a crash, with the dialog box requesting I send an error report…this crash has occured every time I’ve attempted to convert this move (at least 10 times)…

Hopefully, this latest release will fix the problem…(I hope!)…

Any chance there could be a ZUNE option along with the PSP?..

Thanks again for a great product!

Totally new to this DVD to Mobile feature. Just bought an Archos 605 (800x480) and am wondering what are the best settings to get the clearest picture and most screen usage? I currently have version DVD Fab Platinum 3.2.1.0
Thanks for the help!

Ting
Problems making MPEG-4 AVIs (Archos504/604 profile) with v4.0.1.4. Conversion framerate very slow (15 fps), video only on bottom half of screen. (Similar problem with v4.0.1.2 was fixed, problem came back with 4.0.1.4). Thanks.

Hi Ting,
Just tried this new version 4.0.1.6 and still get a CRASH REPORT when trying to make an AVI file using DVD 2 Mobile (GENERIC) feature. It does not matter what movie I try, I get the crash report right after I click the Start Button. I Uninstalled 4.0.1.6 and re-installed DVDFab Platinum 3.1.8.0 and DVD 2 Mobile (GENERIC) works in the older version. It’s the same problem I’ve had with all versions except 3.1.8.0.
Thanks again,
SWB048

Ting,
As you said before, the encoder never starts, help please.

All releases of DVDFab Platinum since 3.0.9.8 seem to produce files converted for iPod with synch issues, and markedly increased file sizes - that is if it doesn’t crash.

For instance, home video DVD show I created encodes perfectly using 3.0.9.8 and results in a 88mb file. Any later version gives me a 232mb file that is out of synch!

Same story with commercial titles - markedly larger files that are out of synch.

Hello… newbie looking for feedback on making my dvd fit onto the phone format or even iPod format.
The program works great when I back up a full disc, but everytime I try to go mobile the program crashes.
If I attempt to do a double bypass it crash-loops… then I have to forcibly shut the program down to stop the crash message windows from popping up on the screen.
Anybody else have this problem? is there a solution or is someone already working on one?
Thanks.

[QUOTE=shifudoc;1952897]Hello… newbie looking for feedback on making my dvd fit onto the phone format or even iPod format.
The program works great when I back up a full disc, but everytime I try to go mobile the program crashes.
If I attempt to do a double bypass it crash-loops… then I have to forcibly shut the program down to stop the crash message windows from popping up on the screen.
Anybody else have this problem? is there a solution or is someone already working on one?
Thanks.[/QUOTE]

See if you can find DVDFab Platinum version 3.1.8.0 and then try DVD to Mobile using that version.

Ooops

Thanks for the quick response/recommendation… although I would have thought the newer version of DVDFab would work better. I just thought I’d ask around while wating for a response from the support team at DVDFab.

hi,

sorry for not fix this problem now, if you have got a crash-report, please send to me. my mail is ting()dvdfab.net, please use “@” replace "()"

btw, try the new beta.

Thanks.

Ting,
Again new copy of dvdfab Plat. 4.0.5.1 is crashing during any DVD to Mobile conversion process.
Regards

Ting,
Not sure if you’ve seen my latest testing/details in the other thread…
http://club.cdfreaks.com/f116/dvd-mobile-ps3-not-following-my-bitrate-settings-235582/#post1977917
But Wanted to place a post here as well to hopefully get some attention on the problem I’m seeing.
Thanks!
Brian

Hi, Ting
Problem with corrupt PAL subpics (like in 3.2.1.0) is being reported again.
http://club.cdfreaks.com/1979609-post3.html

Hi Ting,

Audio sync issue with WMV files.

  • xbox360.wmv profile - video 3000kbps - audio 192kbps vol 150%: : major audio sync issue when playing on XBox360 (streaming from Windows Home Server), KMPlayer and WMP11. Same DVDs encoded in Xvid/AC3 using DVDFab have no sync issues.
    Same DVD encoded in WMV/WMA using ImToo DVD Ripper or CloneDVDMobile have no sync issues as well.

Thanks,

FDT