Please post your AnyDVD Questions here

Please post your AnyDVD Questions here, in this thread, until we work out where they should go.

Grab it!

What sort of added time are folks seeing when processing with AnyDVD and Clone/D2O/Shrink/etc.?
I’m hearing a lot of very slow processing times–even longer than if ripping was done separately with DVDD (haven’t an opportunity to try with a 12x-rip fw on a A05/105 yet).

Using win 2000 sp4 on a amd 2000xp
still get cannot copy css protected dvd, in clone dvd
even with any dvd installed.
have tried rebooting several times and reinstalling both.
dvd read and burn is pioneer dvr 105 with 1.33 gradius firmware.
dvd i was trying was Treasure Planet.:frowning:

>still get cannot copy css protected dvd, in clone dvd[ul][li]Turn off AutoPlay (it’s just annoying most times)[]Close CloneDVD, PowerDVD etc[]Start and enable AnyDVD (check the region required!)[]Insert the DVD and let it spin up[]Watch the aDVD tray icon until it greys-out: this means that it’s done it’s ‘thing’.[*]Start CloneDVD, PowerDVD, whatever, etc[/ul]and it should work.
[/li]
Alternatively

Right-click on the AnyDVD tray icon, select settings and press OK, then the icon greys-out again for a moment and the DVD is accessed, then the drive is unlocked and CloneDVD should be able to read.

Back again

All is off like auto play, and so on. closed all dvd progs.

restart anydvd
yes it greys out, then goes back to red, then i get first error message, this is a desktop windows error

“accsess to the specified device, path, or file is denied”

i clear the error box and now i restart clonedvd

clonedvd finds the dvd, but after a few seconds sends me the same as always error message “cannot copy css,”

I try your second option, i right click and enter settings, yes the fox greys out and comes back to red
No error message yet from win
I restart clonedvd
same again. Finds the dvd, but in a few moments Throws me the lovely error message again.
Have I stumbled upon a BUG??
Let me know if you need more info on my system.

Maybe i should add that when ripping with smartripper and using clonedvd to copy , I have no probs at all.
Also no probs what so ever with DvD X Copy.

BS:confused:

Let your mouse hover over the anydvd tray icon. A message should appear, like On:1 Off:0 Empty:0

What is written there on your system?

E.g., if all is 0, the anydvd.sys driver did not load for some reason…

Hi
I get
On:1 , OFF:0 , Empty:2

seems to be no prob there

BS

Originally posted by black_sheep65
[B]Hi
I get
On:1 , OFF:0 , Empty:2

seems to be no prob there

BS [/B]

Try to disable all options in the settings. Does it work now?

Hi
Nope, even with all options unticked,
still the same keeps happening, no change.

And to make sure it isnt just that dvd i now have tried also
Tomb Raider, and LOtR… same keeps happening

I’ll try with an A05 soon…

hope u hav better luck…lol
ill watch this space for an answer
thanx for your time,and help, as i know youre a busy guy.

Black Sheep

Originally posted by black_sheep65
[B]hope u hav better luck…lol
ill watch this space for an answer
thanx for your time,and help, as i know youre a busy guy.

Black Sheep [/B]

Hi, I tried it with A05/105, worked fine. Firmware was retail version 1.30. No idea what your problem might be…
Anything funny installed on your machine, causing a conflict? (whatever this might be, dunno)

Originally posted by black_sheep65
clonedvd finds the dvd, but after a few seconds sends me the same as always error message “cannot copy css,”

I get the same error message with CloneDvd.
I’ve uninstalled both apps…reinstalled clonedvd first, then AnyDVD.
Un-installed again…tried re-installing other way around…No Joy.

Yet…It works perfectly on Dvd2One and Dvd Shrink…

I even tried it on another drive that had none of the other apps installed…same result.

Originally posted by OzDVD
[B]

I get the same error message with CloneDvd.
I’ve uninstalled both apps…reinstalled clonedvd first, then AnyDVD.
Un-installed again…tried re-installing other way around…No Joy.

Yet…It works perfectly on Dvd2One and Dvd Shrink…

I even tried it on another drive that had none of the other apps installed…same result. [/B]

Which CloneDVD version did you use?

I used 1.1.4.1

Black Sheep

man i feel like a dumb sheep now, And i always make sure i have the latest version of everything,(hits himself),
this time i didnt, and guesse what now with the updated ver, i just works fine…
I should just say then im sorry for taking upp your time,
well ill just crawl back into my hole and say,shame on me.

Thanx a lot, i appreciate all, and all the work u all do.
next time ill first check my version,lol

Shamefull Sheep

Originally posted by Olli
[B]

Which CloneDVD version did you use? [/B]

Er…Using 1.1.7.1…Now!!!
Works fine…

Why would this not work with 1.1.6.1 though

Hi,

I have this weird problem. Since clonedvd was released i’ve been using it with dvd decrypter without a problem. My burner is a NEC 1300a. Since i installed anydvd i started to have a problem. Anydvd works fine untill clonedvd starts burning, then i get the UDF 5 655… error and it ruins my blank dvd. As soon as i deactivate anydvd clonedvd works fine just like before. I thought slysoft is recomending clone dvd so i find it weird that it causes that problem. I would apreciate it if anyone could help me.

Slekkas

New version at

w*w.slysoft.com

DracUK

Everytime I use ANYDVD with CloneDVD. I cannot play the DVD files with powerDVD or my dvd player. The error I get is "This Player is incomaptible with the region marking on this disc.

Yet when I use AnyDVD with InstantCopy they play fine. I have tried both with region enhancement on and of.

Any Suggestions it only happens when I use the combination of AnyDVD and CloneDVD.

Ps tried with DVD2one took an 1 1/2 to do a dull movie with anydvd.

DVD Decryper 12 mins dvd2one around 25 minutes. AnyDVD definitely going in my Scrap Heap…