Please Please help with AWS

vbimport

#1

Can somebody please help me with a big problem i am now having , i was running clone cd version 4.0.1.3 with the aws and hide cdr patch running and everything worked fine and i was able to copy anything and everything , but i have just upgraded to clone cd version 4.0.1.6 and everything has turned to crap , the hide cdr option still works but now with the log opened and you go to copy a cd it does not show aws=yes anymore , i have tried setting regional settings to canada and rebooted but no go , have also tried uninstalling clone-cd and the patch but no go , i really wanted to go back to my version of 4.0.1.3 but alas it has gone because stupid me wrote over the top of it when i upgraded to the new version , please please help me , has somebody got the copy of 4.0.1.3 please email it to me at helenjas@xtra.co.nz i would be so grateful , or if anybody has a work around for this problem please let me know. I am running windows xp professional with a samsung sw216b firmware q002 , wich all worked fine for version 4.0.1.3 in fact since i have been using that version i have been able to copy sfd2 games , so you can see my dismay. PLease please help me , i really need back my copy of 4.0.1.3 , Please Help me

Thanks all in advance : Jase


#2

all u need to use is this program here to get AWS to work again :slight_smile:

http://www.geocities.com/pcp-freak/4cdfreaks/unlocker.html

this is provided by G@M3FR3@K!!! (i just want to give him credit)

this program will make AWS and hide cd-r media work again in 4.0.1.6 :slight_smile:

good luck :slight_smile: