Please please help me out

vbimport

#1

hello all…

I was wundering if anyone can help me out

this is my problem…
the other day when i was burning a dvd i heard a noise coming from my drive ( 411s ) just as it was finalising the dvd-r… when i got the disk out i noticed a big scratch on it that WAS NOT there when i put it in… Now since then i am not able to burn a dvd-r succesfully at any speed using any media…it usualy fials on 1%
So does this mean i have a faulty drive as i had NO problems ever prior to the noise/scratch

A quick response would be very gratefull as i only have monday off work to do what ever i need to do

thnxs for all ya help…
largeagin


#2

:eek:

From the way you describe it that definitely sounds like a hardware issue.
If you can, simply put the drive in another PC and see if you still have the same problem. If it still doesn’t work in the other PC the drive is toast. RMA time!


#3

ok will try it and thanx for the quick responce m8


#4

UPDATE… I have just tried it again (cos’ i like wasting disks :slight_smile: ) and it worked … so i tried it again and it failed on 2% … BUT it takes 3-4 minutes for it to fail it sort of sticks on 1-2% for ages and then fails but it actually write more than 2%… Could it be anything else and NOT hardware…? But like i said before this only started happening when it scratched/ made a noise…
thnx for ya help
largeagain


#5

What software are you using to burn? If you’re using the latest Nero (6.3.1.15) then downgrade and see if it helps.


#6

UPDATE… did as you said and it worked the first time…
BUT not the second again it just stopped on 2% juat as it always does but it actually burned more than 2% ???

When the noise/scrach happened and i started to get these errors/failures i formatted my system hoping it was windows and it would cure it but it didnt…

here is my system if ya need to know cos’ this is getting up my nose now

AMD 2600+ oc 200 x 11
Abit NF7-S rev2
2 x 512mb corsair xms 400mhz
CWT psu
GFX 5600 @ 370 x 470
samsung DVD
liteon 411s DVD-RW

I have tried all these setting at stock speeds …

please help