Please insert the original "Command and Conquer 3" CD/DVD

vbimport

#1

I keep getting this message {Please insert the original “Command and Conquer 3” CD/DVD} when i try to run Command and Conquer 3. it has nothing to to with computer requirements cause my computer is top notch, and is way over minimumn requirements. anyone know how to fix it so i can just start playing this awsome game?


#2

plz, i need all the help i can get /sigh


#3

Does this happen with the original, or a backup?

Do you have any backup software running (virtual CD kind of applications?)


#4

I have the original, not the backup. its fresh out of it’s case and it is driving me crazy.


#5

Sounds like you have some kind of emulation installed that C&C3 is detecting. Could be Alcohol, Deamon Tools, BlindWrite, CloneCD etc.

Remove them and it should work.


#6

Hello everyone,

I have a legit copy of C&C 3: Tiberium Wars, it was purchased brand new at the Best Buy with an unused serial code. The code worked fine and I went to go to install it, again worked fine. When I went to play it however… I was shocked to see an unwanted error:

Please insert the original disc and not a backup copy

I’ve scourged thousands of forums, tried dozens of cracks, and thought of everything else but still no luck.

I’ve tried hiding the drives with YUSA,
tried mounting with Daemon Tools,
tried Alcohol soft burning ISO directly to HD and running off there,
tried updated firmware on my optical drives,
tried installing safedisc driver updater from Microsoft,
tried reinstalling and uninstalling the program
even uninstalled ALL the previous programs just in case

Anyone have any new ideas? :confused:

Thanks in advanced,
Zachary A+


#7

Have you tried disabling all your burning software? I do not know much about copy protections, but I read somewhere that backup software can cause this error too even when original discs are used…

And the use of cracks is not allowed, even if you do own the original.

[update]
this post deals with a similar problem…only a few threads down…could have saved you some time and aggrevation :wink:


#8

Right I don’t normally use cracks, but like I said I was desperate…

I already uninstalled all the programs that might cause conflict, and as established this didn’t do the trick.

Thanks,
Zachary


#9

I merged those threads as they’re about the same problem and I would suggest following Womble’s and Da_Taxman’s advice.

@ Zachary

First step is getting your original working then you can try creating a backup. So if your original is not working there’s probably still a conflict with some tool or software are more detailed description what you uninstalled might be helpful.


#10

thanks for the merge, probably for the better…

um

I uninstalled Alcohol 120%, then the Daemon Tools, then the YUSA cloaker. I don’t remember getting anything else. I also had a similar problem a while back with Star Wars Empire at War (also a store bought copy) put found if I kept popping the cd in and out it would eventually take. I rarely ever take extreme measures, especially when getting a retail copy, but I can’t recall downloading any other back-up programs besides those 3.

Optical driver problem? I’ve got a BenQ 1620DW and downloaded the Firmware updates today, and apparently that doesn’t help. I find it frustrating that I’m having to jump through hoops over a legit copy.

Thanks again,
Zachary


#11

Do you have or have you had blindwrite on your system? The original C & C 3 disc will not run if blindwrite’s EZ-Play emulation driver is present on the system unless it is both disabled and cloaked.


#12

Nope, like mentioned before I don’t think there is anything on my computer that could create a conflict. I don’t even know what Blindwrite is.

Thanks
Zachary


#13

it’s securom it’s ratshit on dvd’s I have a few new games here on dvd and they don’t launch properly because of this securom shit go here for help


#14

thinkssssssssssssssssssssssssssssss


#15

Hi all
I have been looking through all the C&C3 TW backup posts and am still ghitting a brick wall.
I am using alcohol 120% 1.9.6 5403 to create the image to run off my hard drive. I saw in one of the tutorials that it says click on Data Position Measurement. The program reads the DPM to 5% then it halts, can you please help with this, I am pretty annoyed at not being able to back up my original
PS I have managed to hide my drives etc to play the original


#16

Please anyone? i dont want to have to resort to downloading an image, one I have the original copy and two it will take ages. I would really appreciate any help with cloning my CnC3


#17

Could be your reading device isn’t supported by Alcohol itself. Wha’t your model and you already tried another device?


#18

Yeah, a lot of copy protected DVDs don’t work in my DVD burner. I actually had to warez NWN2 (Which my drive couldn’t even read!) after I bought it because of this, after the store refused to refund me and Atari were basically “Tough, buy a new drive.”

I’d have considered it if it wasn’t a Plextor 760 (Which aren’t exactly cheap as burners go…), but even proposing such a solution seems ludicrous when it is THEY who are violating the CD and DVD format standards!