Please Insert Dual Layer Disc (Lite-On SHW-160P6S)

vbimport

#1

[qanda]This thread is about the Lite-On SHW-160P6S. Click here to see full specs[/qanda]Attempting to copy of Mr & Mrs Smith using the subject burner and Maxell DVD+R disks with DVDFab, setting at DVD-ROM as suggested. Error message comes back to insert a dual layer disk. This is only the second movie I’ve attempted. The other “The Fifth Element” copied fine with the above setup and Maxell disc. Do I have to use a dual layer output disc or is there a setting I should change to make this work?


#2

The movie is larger than SL disk, so, you are being told it wants a DL disk.


#3

Duh! :o I suppose that ought to be obvious! Thanks.


#4

Are you using the free version or the full version of DVDFAB?


#5

Mr. and Mrs. Smith is only two hours long. It will fit easily on a SL disc if you run it through DVD Shrink first and get rid of the extras.


#6

DVDFab Platinum can do the “shrink” and also remove unwanted titles. Make sure the media drop-down has DVD5 and not DVD9 selected.


#7

To Jethro - I’m using the full paid version of DVDFab Platinum5122.
To larc919 - ?? When I copied it to the hard drive using DVDFAB I copied only the Movie, not the full disc - and that’s what I tried to write to the Maxell, also using DVDFab, when I got the dual layer message. I do have the DVD Shrink program. I am a novice at this. Do I use it on the VOB file after copying it to the hard drive or???
To Superhero - Not sure how to do what you suggest. Under Common Settings - DVD - Write , there is a WRITE SPEED box which is set to “Recommended”; there is a WRITE TYPE of DVD-R MEDIA which is set to “Auto”; there is a DVD WRITABLE MEDIA (DVD-5) SIZE which is set to “4300”; there is a DVD WRITABLE MEDIA (DVD-9) SIZE which is set to “8000”; and there are 4 check boxes which include 1. Overwrite rewritable media automatically (not checked), 2. Set Booktype to DVD-ROM (Only for DVD+R/RW Media) which is checked since the instructions say to do so for my Maxell DVD+R media, 3. Do not eject disc when finished burning, which is not checked, and 4. Verify disc after finished burning which is not checked.

I do not see a choice that specifies DVD-5 as opposed to DVD-9 in this area of Common Settings. I “assumed” it looked at the disc and determined the choice automatically. Is there some other place where this can be set?


#8

You can look at this option if you wish. Posts #67 to #74, but please also read Post #78.

http://club.cdfreaks.com/f116/dvdfab-5-0-2-2-not-ready-big-league-245636/index3.html


#9

[QUOTE=Jack4321;2188213]To Jethro - I’m using the full paid version of DVDFab Platinum5122.
To larc919 - ?? When I copied it to the hard drive using DVDFAB I copied only the Movie, not the full disc - and that’s what I tried to write to the Maxell, also using DVDFab, when I got the dual layer message. I do have the DVD Shrink program. I am a novice at this. Do I use it on the VOB file after copying it to the hard drive or???
To Superhero - Not sure how to do what you suggest. Under Common Settings - DVD - Write , there is a WRITE SPEED box which is set to “Recommended”; there is a WRITE TYPE of DVD-R MEDIA which is set to “Auto”; there is a DVD WRITABLE MEDIA (DVD-5) SIZE which is set to “4300”; there is a DVD WRITABLE MEDIA (DVD-9) SIZE which is set to “8000”; and there are 4 check boxes which include 1. Overwrite rewritable media automatically (not checked), 2. Set Booktype to DVD-ROM (Only for DVD+R/RW Media) which is checked since the instructions say to do so for my Maxell DVD+R media, 3. Do not eject disc when finished burning, which is not checked, and 4. Verify disc after finished burning which is not checked.

I do not see a choice that specifies DVD-5 as opposed to DVD-9 in this area of Common Settings. I “assumed” it looked at the disc and determined the choice automatically. Is there some other place where this can be set?[/QUOTE]

At the bottom of the main screen just left of center there is a drop-down box that has either dvd 9 or dvd 5 showing just to the right of the box it says “quality” choose the dvd5


#10

TO: Beef Barley - thanks - great citation.
TO: Jethro - that’s it! Copy operation now proceeding! Got to go back and review that other citation some more - pretty comprehensive!


#11

You are welcome, let us know how you do. For Dual Layer, just in case you want to try it. Verbatim Dvd+R DL recommended.

http://forum.digital-digest.com/showthread.php?t=86742

http://forum.digital-digest.com/showthread.php?t=86730