Please HELP!

I have a nec dvd rw nd 3530a

The problem is it has stopped writing to DVD’s, or even recognising itself as a DVD RW

Is shows as DVD RW when idle, but when insert a blank dvd or try to burn it doesnt recognise it

It sill burns to CD roms though

The only thing i have done recently is install daemon tools, i have tried uninstalling it, as well as updating driver’s etc.

Any idea’s?

Welcome to the forum :slight_smile:

If you have problems only with DVD discs, but not with CDs, it’s possible that the drive is damaged.

To be sure that the drive is damaged, the best way is to install the drive on a different computer. If also on a different machine the drive has problems, then it’s definitely damaged.

Try the guided help at the below link.
http://support.microsoft.com/default.aspx?scid=kb;EN-US;314060

Ok thanks !

i tried the link but it still wont read blnk dvd’s

thanks anyway

its strange, the dvd writer thinks its a cd writer !

Does anyone think YASU could cause this problem?

Did you have the problem before installing YASU? That is one reason I don’t install virtual drive proggies…problems…

A blank disc cannot be read, because it is empty.

Do you mean that the drive is not able to “[B]recognize[/B]” the disc? Try this: run cd-dvd speed, insert a disc in the drive, then select the “Disc Info” tab. Can you see disc information?

YASU could be the cause, so you can try to uninstall it and see if this solve.