Please Help!

vbimport

#1

Please Help Me! I’m a newbie at this, but I have been successfully using AnyDVD and Clone DVD2 during the 21-day trial period. But now, after purchasing the 2 products’ keys, I cannot get CloneDVD2 to successfully copy.

The error message I’m getting from CloneDVD2 is as follows:
Writing to video media was not successful:
media write error.
A write error has occured, probably caused by a bad media.
Please replace the media and try again.
Details:
WriteDVD 10 11 W2

I’m running XP with internal burner.
I believe my media and internal burner is fine… I can burn files successfully with Nero.
Earlier IFO/VOB files which copied fine before won’t copy now…
I’ve tried both the ‘clone DVD’ and ‘Copy DVD Titles’ selections - both deliver the same error message / coasters.
My AnyDVD version requested updating just after purchase… to AnyDVD v4.5.8.1 (don’t know what the version was that I WAS running)
My CloneDVD2 version is v2.7.5.1
Any DVD is set to “drive default” burn speed, but I’ve tried slow/quiet and medium as well.

Disc after disc fails, but looks like NOTHING is burning onto the disc…(I’ll try to ‘re-use’ the disc and see if it will burn something in Nero)

Please help; I’ve tried contacting technical support, but haven’t heard back… I love(d) this program until this. What am I doing wrong?

Thanks in advance for any light you can shine upon this problem.
Rand
Needwhacker


#2

What media are you using…


#3

There’s no need to crosspost…! (clonedvd)


#4

Sorry for the crosspost… still learning what’s kosher.
I’m using a generic media, but have successfully burned at least 20 discs before updating to the purchased keys… maybe this isn’t the issue and only coincidental. I’m starting to doubt by drive - I just tried to burn with Nero6 again and that failed as well.


#5

Does Clone or AnyDVD alter the burner’s firmware?


#6

Please read the clonedvd forum.