Please Help!

vbimport

#1

Please Help Me! I’m a newbie at this, but I have been successfully using AnyDVD and Clone DVD2 during the 21-day trial period. But now, after purchasing the 2 products’ keys, I cannot get CloneDVD2 to successfully copy.

The error message I’m getting from CloneDVD2 is as follows:
Writing to video media was not successful:
media write error.
A write error has occured, probably caused by a bad media.
Please replace the media and try again.
Details:
WriteDVD 10 11 W2

I’m running XP with internal burner.
I believe my media and internal burner is fine… I can burn files successfully with Nero.
Earlier IFO/VOB files which copied fine before won’t copy now…
I’ve tried both the ‘clone DVD’ and ‘Copy DVD Titles’ selections - both deliver the same error message / coasters.
My AnyDVD version requested updating just after purchase… to AnyDVD v4.5.8.1 (don’t know what the version was that I WAS running)
My CloneDVD2 version is v2.7.5.1
Any DVD is set to “drive default” burn speed, but I’ve tried slow/quiet and medium as well.

Disc after disc fails, but looks like NOTHING is burning onto the disc…(I’ll try to ‘re-use’ the disc and see if it will burn something in Nero)

Please help; I’ve tried contacting technical support, but haven’t heard back… I love(d) this program until this. What am I doing wrong?

Thanks in advance for any light you can shine upon this problem.
Rand
Needwhacker


#2

Have you changed media type ?


#3

Do you have any Re-writable’s to test with?


#4

No, I haven’t changed media, but I may be wrong about my drive… it now will NOT burn a file with Nero6 as before… is it possible that CloneDVD2 or AnyDVD changes the burner’s firmware??


#5

No, but I guess I’d better get some! Man this is frustrating…! I’m just not sure what else to try.


#6

No, anydvd or clonedvd will NOT change your writer’s firmware. Only takes away the time limit.

Have you set it to your region ?

Try reverting back to the older version that worked.


#7

Region is set correctly… I’ve reverted back to older version by uninstallaing and installing / rebooting… still getting the same message - except this time status bar in CloneDVD read about 30% completion before the error message came. When it stopped burning, the HDD light had stopped flashing and the burner’s light was locked on steady.
I think I’m on my way to Fry’s to replace the drive… any recomendations?
Thanks so far for the help,
Rand


#8

Replacing sounds like a good idea right now…
Which burner do you have?


#9

I have a BenQ DVDRW6002 v1.29… I just bought a Sony DRU-720A… I hope this works!


#10

I have now changed out the burner, but the problem persists… only slightly improved. Now the burn process completes and CloneDVD2 declares a victory (100%)… but only part of the disc appears burned and will not play.


#11

ok, this is strange, I want to say beyond strange!!

are you saying it wont play in your computer?


#12

Hi Gang, I’m back and still futsing with this… yes, I’m saying it won’t play on an external player - the same player that’s been playing all the other successful burns I’ve done with CloneDVD2… I’ve now replaced the burner, had my computer guy come out and re-load the Intel Board firmware, reload Windows XP, and still things are very weird!! I can now burn a disc, but it plays back as a stutter - freezes for a few seconds, plays a few seconds, etc.

Does anyone have any more ideas? I’m stumped and down about $250 trying to fix this. I think I’m facing a total reload of my system…


#13

@needwhacker

Two suggestions you might try, in the process, I hope to answer your question about the Ide Bus Drivers that you posted on this forum and the software forum.

1-Go into add/remove programs and see if Intel Application Accelerator is present, if it is uninstall it.

2- Go to Control Panel>System>Hardware Tab>Device Manager
Click on the “Ide ATA/Atapi Controllers”
Double click on “Intel® 82801BA Bus Master Ide Controller”
Click on driver tab – Provider should show Microsoft
If not check uninstall –then reboot- XP should install the Microsoft drivers then. Recheck and make sure it now shows Microsoft as the provider.

Next, still under the “IDE/ATA/Atapi Controllers”
Double click on the primary Ide Channel- then on the Advanced Setting Tab
Under transfer mode it should indicate “Use DMA if Available” for both device 0 and device 1.
If it displays PIO only, use the down arrow to select Use DMA If Available. Do this for both devices, then click OK.

Follow this same procedure for the secondary Ide Channel. When completed reboot and check and make sure it now shows use “DMA If Available” and under current transfer mode it displays the DMA setting.

If this did not change the DMA settings, then you will need to go into your Bios and make the changes there.