Please help w/Sony DRU-190A problem

Hi All,
I bought a Sony DRU-190A during the BF sales at Staples. I bought it to replace an old Pioneer 105 internal drive and external Plextor drive I had. 1st thing I noticed was that it took a long time just to format (quick erase in Nero) a DVD-RW. The disc was quite scratched so I bought some new Memorex 4x DVD RWs (even though the Plextor had no prob quick erasing and writing to the scratched disc). The Plextor took approx 3 min. & the Sony 30+ min. This happened a few times but then the Sony began to do quicker formats, I think this is when I started using Ulead instead of Nero.

The files I was trying to burn were DVD content files (AUDIO_TS & VIDEO_TS) that I downloaded from various bit torrent sites. I was able to burn a few more DVD-RWs and DVD-Rs but then ran into another problem. I forget which DVD content files I was trying to burn but Ulead was taking forever & eventually gave an error “Failed to burn data onto the disc. Error (0x800415D) DVD+R SPTI-2A-02-03-00-00”. I tried again but got the same error.

Then when trying to burn DVD files that according to Ulead only required 4.30GB and 4.70 was available on the DVD+R in the Sony drive I got an error that there was not enough space available on the target disc and insert another and retry. I inserted another 4.70 DVD+R & got the same error. For poops & giggles I inserted a 8GB DVD+R DL but this time the drive spun for over 40 min. before I tried to close Ulead. I ended up closing Ulead via Task manager. I did get a program not responding message that let me finally close it.

Any idea what’s causing these problems? Is it the drive or Ulead or both? My Nero was an eval version and has expired. Is there any freeware available that I can use to burn DVDRs w/the AUDIO_TS & VIDEO_TS and their contents? Also, is there a freeware video player that will allow me to play these DVD files while they’re on my hard drive.

Also, should I flash the drive over to the Lite-On 20A3P? What’s the benefit of this? Thanks!

Dan G/CT

Once I encountered similar problem with a Pioneer 111L where I got the insufficient space message when trying to burn an ISO to Ritek 8x DVD+R. I tried again with Verbatim 8x DVD-R, and it proceeded to burn successfully with no problem. This must mean DVD-R has slightly greater capacity for these particular brands of discs at least.