Please Help!...Tried everything!....:(...Double Post

vbimport

#1

Sorry I didn’t see a CD-RW forum so I double posted. Please move this if where I can be helped. Thanks.

Here goes…Being the speed freak that I am, I tried flashing a perfectly working Liteon LTR-52327S CD-RW drive. Of course with my luck, something goes wrong and I kill the drive. My fault all the way. Windows does not recognize the drive now and the green light in front is always on. So I am trying to recover this “dead” drive I have tried using Mtkflash in DOS (differnt versions) and also the Windows version of Mtkflash. I have set it to slave but Mtkflash never does anything when I type the the command:

mtkflash 2 w /b QSOE.bin

I am doing something wrong? I have tried searching the forums (Great site by the way) but I still have no luck with getting this drive to work. I really do not want to quit with this drive. I REALLY would appreciate if someone could walk me thru the steps or correct me on what I am doing wrong. I would in debt to you. Thanks.

…Also. If anyone has brought a LTR-52327S back to life, can you please tell me what .bin was used or programs and settings to use. I have tried many versions of Mtkflash and different bins. Thanks again.

-Mariachidude
mariachidude@hotmail.com