Please help! SH-S182D reading a disk resets computer!:(

vbimport

#1

Hi everyone, I have been having a problem for quite some time now and all attempts to correct it have come up short. Simply put, ALMOST(2:3times it"ll crash) every time i put a disk(doesn’t matter what type. Retail dvd/cd,blank or full dvd-r, dvd+r i tried them all, same result.) my computer will just reset. sometimes right away, sometimes after a few seconds. When it comes back on it can read the media no problem’o but it gets annoying have my comp reset almost every time i put a disk in it. This is my first computer and i don’t know all that much yet but here is some info on my system…

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name OWNER-234C04604
System Manufacturer INTEL_
System Model D945GTP_
System Type X86-based PC
Processor x86 Family 15 Model 4 Stepping 7 GenuineIntel ~2800 Mhz
Processor x86 Family 15 Model 4 Stepping 7 GenuineIntel ~2800 Mhz
BIOS Version/Date Intel Corp. NT94510J.86A.3814.2006.0414.1513, 4/14/2006
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
User Name OWNER-234C04604\Owner
Time Zone Eastern Standard Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 519.43 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 2.39 GB
Page File C:\pagefile.sys

don’t know if that helps. If anyone has any suggestions i would be grateful for any help at all. Thanks:)


#2

Try it in SAFE MODE.


#3

Oh, I never thought of that. Have to wait about a hour and I’ll report back. Thank you:}


#4

Ok, I started my pc in safe mode put a dvd in and at first was happy to see it didn’t reset right away. Put it in again and no problem reading. Put in in a third time and it reset.:frowning:
So does this mean that its not a software conflict or anything like that but more likely a hardware problem?


#5

This is jsut a shot in the dark, but it might be the power supply. Do you know the wattage / make of the PSU? Also, what all do you have hooked up? I had a bizarre problem several months ago that was very similar, though it only occurred when I tried to burn something, and only on one particular optical drive. I replaced the aging power supply with a new one, and problem solved. As I said, it’s just a shot in the dark, but you never know…


#6

The possibility of a power supply problem has crossed my mind. I cant find any way to display info on my psu.


#7

Hi,

Well, you have to open the case and read the figures on the sticker that should be attached to the PSU. There is no way to get this information by software.

Michael


#8

I’m sure the warranty isn’t worth the paper its printed on anyways so i crack’er open and see whats what.


#9

Is autoplay on or off?
If it is on you could try turning it off.


#10

turned autoplay off a wile ago and still have same problem.Checked my psu “MOIS ATXRV p4/p5 switching power supply. ac input: 230/115 vac 10/6a 50-60hz model 400u.” Any thoughts? Its set to 115 i think and i tried unpluging and putting the power cables back in and at first i thought that did it but after a couple times it crashed again:(


#11

Could be a driver problem. Do you have ASPI or the Patin Couffin driver (VSO software) installed? Perhaps you could run Nero Infotool, save it’s results to a text file and post it here.


#12

I just noticed it also happened in safe mode so that probably rules out a driver problem.


#13

Hi,

Is that all? Please post the specs that are stated on the sticker. As I couldn’t find anything about this with Google, I suspect, this is a [I]very[/I] generic PSU. You may also check this thread.

Michael


#14

I do use vso software. Will check psu again for more detailed specs.