Please Help! Problem with Registration AnyDVD

vbimport

#1

I have purchased AnyDVD, CloneDVD, and CloneCD today. This was after taken them and other programs for testing. I got my PREVIOUS copy from Limewire and decided I liked it so much I bought it. It was clearly the best.

I uninstalled the old version and installed the latest AnyDVD. The problem is now, the unlocking will not work on anyDVD, it still says it is “registered to nobody” and has 8 more days…

I even looked through the forums and it says to rename the license key to “anyDvd.Reg” which I did and it still does not work.

I have uninstalled and reinstalled …Arrrgh!

Is there a file that is not being uninstalled and preventing me from using the key?

Is it because the version that I had tried (from Limewire) was cracked?

Like I said before, I liked the program , so I purchased it. I purchased the bundle and the other 2 work except for AnyDVD…

Any ideas??

I will Bow to whomever will solve this problem. Thanks so much. I am sorry if this was previously addressed , I could not find it. Thanks again!

Kip :eek: :eek:


#2

I would suggest uninstalling the program and checking your programs directory to make sure all files were removed. if not remove them manually. also if you have a registry cleaner run it and remove any refences to that program. Then reinstall the program and use your key. if that doesnt work I would suggest contacting slysoft support for help. ( I am assuming you bought them from slysoft since it sounds like you purchased the bundled package of programs.)

and yes the “cracked” version you installed to begin with is probably the source of your problem.


#3

That did not work. I still get the nag screen that says I have so many days left on the trial version… Thanks for the help.

I did buy the bundle from Slysoft on their site. I figured someone else has run into this problem.

The only thing I can figure is the “cracked” version I had installed to try it out has caused this. I tried out several other CD/DVD programs and this was the best, that is why I purchased. I could have used the “cracked” program but did not feel it was right if I was going to use it . I had previously paid $150.00 for another DVD copy program that does not work.

I uninstalled and did a registry search and deleted all AnyDVD references. I then reinstalled the new version and used my purchased key and it still does not work. From what I figure it is an unlabled file I am missing…

Thanks again, to anyone that can and has helped.

Kip


#4

@kip999:
Do you ever try to change “Key.AnyDVD” to “AnyDVD.reg”?
If you already try to do this,you may contact SlySoft to fix this problem
http://www.slysoft.com/en/contact.html
:slight_smile:


#5

Try uninstalling and when it asks you if you want to keep registration select no, then reboot and install again and double click your new key.


#6

Did you run RegAnyDVD.exe and point it toward the license key [yourkey.AnyDVD]? It’s how it’s done.


#7

If the other 2 programs work, I believe the AnyDVD key is faulty. Please contact SlySoft customer support to receive a new key:
http://www.slysoft.com/contact.html