Please help: PIONEER DVR 111D won't burn more than 2x

vbimport

#1

Hi Guys,

This is a strange one, and I really hope someone can help me on this.
I had a Samsung dvd burner which had worked fine for over an year. Recently the laser went and I purchased a PIONEER DVR 111D RW.
I did a straight forward swap from the Samsung burner to the Pioneer, and the problem is that the Pioneer will not burn at +4x speed. The maximum read & write I am achieving is x2.2. The old Samsung burner did 8x no problem, but with this Pioneer I am not achieving the speed at all.
I took the Pioneer back to computer shop and had it changed for another new one, but still have the same problem (having also now changed the cable to the new 80 pin)

I use Nero 6 and Dvd Decrypter to burn.
Why am I not achieving +4x speed with the new burner when the old one worked fine?
The Pioneer supports x16 burning no problem, and the disks I used burn easily a 8x, so why won’t it work for me?
Any help and advise will be much appreciated.
Thanks in advance.


#2

Is the Pio set as master on the IDE cable & not sharing with the HDD?

Also this drive really must run in UDMA mode 4 for good results. Check your DMA mode first. Here’s a thread to help.


#3

Thanks for the response TimC.
The Pioneer is set as Master on the IDE Cable and not sharing with the HDD.
Will check DMA mode and advise.
Thanks.


#4

Mysteriousguy –

Welcome to the Forum.

Perchance are you sure that in fact you are using the correct IDE Cable for your Pioneer DVR-111D? For the Pioneer DVR-111D to function correctly in the Ultra DMA Mode 4 requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable. There are 40-Conductor IDE Cables and there are 80-Conductor IDE Cables and both IDE Cables at a quick glance appear to look very similar.

Below is a Web Link that details the Ultra DMA (80-Conductor) IDE/ATA Cable ->

http://www.pcguide.com/ref/hdd/if/i...fCable80-c.html

BeLooken


#5

Thanks BeLooken.
The cable used is the 80 pin one, I purchased this yesterday after having a chat with the locat computer shop.
I will upgrade the firmware today and see if that help in anyway.
Other than that, I don’t know what to do.


#6

Upgrading the firmware is the last thing to do as there’s no reason why that should make any difference. Check DMA first.

Can you let us know what the DVD media is that your using & also what the firmware version is please. Nero’s CD-DVD Speed , disc info tab is very useful for this as it also lists the available write speeds.


#7

Hi Guys,

Updated the firmware yesterday, and checked all as advise.
Dvd media used is RitekG05, spped 4x-8x.
Checked the DMA, Primary ide is set to DMA and transfer mode as Ultra DMA mode 2.
I also deleted the Primary channel and let the win xp start-up re-install.
The secondary IDE (hard drive I believe as i only have one drive) is set to ‘DMA if availble’ but under ‘current transfer mode’ it says PIO mode.

I have attached the screen shots for the Primary and Secondary, together with burning log in ImgBurn.
Please someone advise further, thanks you.

[B]dvd burning log in ImgBurn:[/B]
I 03:27:25 ImgBurn Version 2.1.0.0 started!
I 03:27:25 Initialising SPTI…
I 03:27:25 Searching for SCSI / ATAPI devices…
I 03:27:25 Found 1 DVD±RW!
I 03:28:11 Operation Started!
I 03:28:11 Source File: C:\xxxxxx.ISO
I 03:28:11 Source File Sectors: 1,282,528 (MODE1/2048)
I 03:28:11 Source File Size: 2,626,617,344 bytes
I 03:28:11 Source File Volume Identifier: xxxxx_xxx
I 03:28:11 Source File Application Identifier: NERO BURNING ROM
I 03:28:12 Source File Implementation Identifier: AHEAD Nero
I 03:28:12 Source File File System(s): ISO9660, Joliet, UDF (1.02)
I 03:28:12 Destination Device: [1:0:0] PIONEER DVD-RW DVR-111D 1.29 (E:) (ATA)
I 03:28:12 Destination Media Type: DVD-R (Disc ID: RITEKG05) (Speeds: 4x, 6x, 8x)
I 03:28:12 Destination Media Sectors: 2,297,888
I 03:28:12 Write Mode: DVD
I 03:28:12 Write Type: DAO
I 03:28:12 Write Speed: 4x
I 03:28:12 Link Size: Auto
I 03:28:12 Test Mode: No
I 03:28:12 BURN-Proof: Enabled
I 03:28:14 Filling Buffer…
I 03:28:19 Writing LeadIn…
I 03:28:50 Writing Image…
I 03:44:26 Synchronising Cache…
I 03:44:54 Image MD5: 45145058163b962ff1c921516ec7e4a5
I 03:44:57 Operation Successfully Completed! - Duration: 00:16:43
I 03:44:57 Average Write Rate: 2,740 KB/s (2.0x) - Maximum Write Rate: 5,585 KB/s (4.0x)




#8

So is the Pio 111D on the primary or secondary channel? If it’s the primary then you’ve either not got the right IDE cable or there’s a setting in the BIOS that limits DMA to mode 2. Generally you’d set the BIOS to AUTO , best check what the setting is.

What is the other device on the IDE channels that’s running in PIO mode. If it’s the Pio 111D then delete the secondary IDE channel as you did with the primary. Also check the BIOS.

BTW the DVD media you’re using is only fit for the bin. These Ritek G05s are a disaster waiting to happen. Severe degradation can happen within weeks of a burn with complete failure within months.


#9

TimC, thanks for the reply.
The Pio 111D is running in the Primary channel, using the 80 Pin IDE cable. I will check the BIOS when at home. What should the Primary channel setting be saying to be correct? DMA is at mode 2, what mode should it be showing?

The item on the second channel is the hard drive i believe. I only have one drive on the PC, that being the Pio 111D.
Cheers


#10

Any hard drive should run in mode 5 or 6 rather than PIO mode.

This could be the root cause of your problems that for some reason it’s dropped to PIO. Delete both IDE channels & reboot & see what happens.

Check the BIOS, if there’s the option of AUTO for either IDE channels then that’s the setting you want.

The Pio should be finish in DMA mode 4 & the HDD in modes 5 or 6.


#11

Thanks TimC.
I also don’t have 80 pin cable from the hard drive to the IDE secondary channel. I only have the 80 pin cable from the PIO to the Primary channel. Could this be the route to the problem?
I will do as advised above and post back response.
Thank you


#12

Your hard drive connected with 40 wire cable should give you Ultra DMA mode.


#13

UDMA4 mode is necessary for the 111 burners.


#14

Yes but only mode 2 & if the HDD doesn’t support mode 2 then you’d probably get PIO mode.


#15

Guys,
Â
I checked the BIOS and it was set to auto. I then went ahead and deleted both the IDE Channels, the Primary and Secondary.
Upon reboot, the Primary Channel (the burner) showed as previous, with Transfer mode as ‘DMA is available’ & ‘Current transfer mode’ showing as ‘Ultra DMA mode 2’.
The secondary Channel (hard drive) showed as transfer mode ‘DMA is available’ & ‘current transfer mode’ changed from the previous ‘PIO mode’ to ‘Ultra DMA mode 2’.
Â
Since the above change, I tried burning a few dvd’s, and received 7.9x on a 8x dvd-r and 4x on  4x-RW disk (compared to the 2.2x read & write speed I was receiving previously). I’m not sure if the settings under the DMA are correct (Its mode 2, should it be some other mode??) but the burning problem seems to have been solved.
Â
I sincerely want to thank you guys for the help you have provided me. Without the advise and help provided to me, I would still have been burning at 2x. Thank you very much, really appreciated.
Thank you.


#16

You seem to be getting somewhere but still a way to go I think.

I’ve very concerned that all you can get is mode 2 for both the HDD & the burner.

Unless you’ve got a very old system you should get better than this. So just how old is the system.

The cable on the secondary channel really must be changed to an 80wire one to get the HDD up to mode 5 or 6 & this would cause a noticeable improvement to the system performance.

You could also try switching the Pio to the secondary & the HDD to the primary channel.


#17

TimC,

I plan to get a 80 pin cable for the hard drive today and change with the old one.
As for the PC, its now around 3 years old. I don’t use thsi PC on the internet or for any other reason than burning only, so no Windows update has been performed on this computer either. Its a standalone for dvd burning only.
Cheers


#18

Your mobo seems to be too old.
Either search for an mobo BIOS update or buy an extra ide controller card, one with a SIL chipset would work.
I had the same trouble with my old 440BX systems… :wink: