PLEASE HELP! ND-2510A WEIRD ! :a

vbimport

#1

:a
Okay I got excited to get my nd-2510a today and installed it. It was just OEM bare drive. I took my Lite-on 10162b cdrw (that went bad) out and installed this new drive in that place.
I have another DVD ROM drive too that is on the top and this new is right below it. I started the computer (XP pro) and it said it found new hardware NEC dvd rw… . After a while it asked me to reboot for that hardware to work. I rebooted and went to My Computer and there are no CD/DVD drives??? Not even the DVD Rom drive !!! All it has is Floppy and local hard drives!!!
I went through add new hardware and it didn’t find any cd/dvd drives installed. So how in the hell my cd drives got vanished from XP OS? At least the DVD rom drive should appear, now neither dvd rom nor the nec nd2510a is shown. I can’t even play cds now :frowning:
Any suggestions except formatting the hd???
thanks


#2

Did you check the Master/slave/cs setting of the jumpers on the drive in back and make sure it was set like your old LiteOn? If it’s not set right you’ll probably get that error. Many drives come set as slave from the factory so maybe it’s set wrong so now the machine is confused and can’t see 2 drives set the same or something similar. Could be many things but that’s the first thing I’d check.


#3

yes i did,
all i did was just take the liteon out and put nd2510a in it’s place.
the cable was still attached to the dvd rom that i didn’t even touch.
so it is slave i think as the jack is in the middle of the cable that goes to the dvd rom.
is there anything to check on bios?? or something??
thanks :bow:


#4

the drive is what ever its jumpered to be on back of the drive the cable position is meaningless , its the drive jumper that matters.


#5

it seems like it is installed properly,
i may have to delete all the existing drives from safe mode and try it again.
my alcohol 120% has it’s virtual drive, may be OS is having problem assigning a drive letter to it.
i have 8 hours before i go back home to fix it (working right now and gathering info :))
any other suggestions??
thanks


#6

During boot, can you see the drives in BIOS? If not, it has probably something to do with the physical setup (jumbers, cable etc.).

If you can see it during boot it is related to XP. I once saw the same problem - I am not sure exactly how I solved it, but it involved deleting the IDE channel where the optical drives was connected (secondary in my case). I also reinstalled the Via 4in1 i use on my motherboard (ASUS A7V333-X). After a reboot the drive at that channel was reconnected OK and everything was fine.

BenCarl


#7

i think you should check it’s jumpers and cables. this kind of probleb usually occurs from a mistake. there must be a picture on your drive that shows what to do to switch it to master or slave you must check it.


#8

checked…jumpers are fine
my computer even said it found New Hardware NEC dvdrw… and asks me to reboot for it to work. After reboot, no cd/dvd drives anymore… it asked for the first two times but now no more.
both drives have power. The first drive (dvd rom) lights for a long time until the OS is fully up. confusing…
i’m a computer programmer so i don’t know much about hardware but it should not be that hard to install a drive :frowning:


#9

Hi,
as BenCarl tell you, you have to check in your Bios if NEC is present. If not, there is some hardware problem (cable, jumper, drive, etc).

Motherboard bios at startup, show to you which drives are recognized by your system.Check it.

Byez


#10

Hi!

Perhaps in your constellation the NEC “doesn’t like” to be slave drive. NEC recommends to set it as secondary master. Then you’ll have to set your DVD-ROM as slave.
By the way: The cable position only matters when you set both drives to cable select (middle: slave, end: master).

Legnerp


#11

thanks for suggestions
i’ll check and be back in around 3 hours :slight_smile:


#12

me again,
i came home and started the machine, and it gave me the following screen that says
“the following configuration found… NEC DVD_RW ND-2510a

F1: save changes <F10>… <F12>…”
that means it’s installed correctly and its finding it but not in the my computer neither in device manager bios shows only this drive not the other dvd rom…
it recognizes the drive and asks to save changes but no in device manager. how’s that possible :s
i’ve attached the pic but after I press F1 to save changes…same thing just floppy and hard drives…:frowning:
both drive open and close fine. can’t access from run… either.
:frowning:



#13

This suggests to me that something is wrong with the hardware setup - probably the jumpers on the optical drives. It may be that both drives are set as masters - in this case the computer might recognize one of them, but still the setup would be dubious and XP would be confused. Please recheck the jumpers, the cable connections and the power cords.

I prefer having the burned as the master on the secondary IDE channel and the reader as the slave - I don’t see any point in using cable select, so I would set the jumpers.

BenCarl


#14

bencarl,
you are absolutely right and that’s how i fixed the problem before getting your suggestion.
what i did was, (since XP was finding NEC during startup, it was installed correctly as far as the connection), i went to regedit and removed upper and lower values for the cd/dvd drive. then I took the nec out and just started with one dvd rom drive and it gave me the same window [F1 for saving settings] but with dvd drive and it worked fine. That told me that NEC is taking over the DVD rom and messed up. so i took the dvd rom out and connected the nec at it’s place (top or end of the jumper cable) and connected the dvd rom to the secondary ide channel.
and ABRACADABRA, everything worked. dvd rom was okay in either place but nec had to be at the end … weird… but doesn’t matter to me which one is on top of the other.
Burnt The Patriot with dvd shrink and played in nec as well as Pioneer dvd player and worked great on Legacy 4x dvd-r.
thank you for all your suggestions and time.
may be this helps some other fellows later :slight_smile:
now looking for some more dvds to backup


#15

Geez, Why don’t people read the threads that say “READ FIRST” stuck to the top of the forum?? :confused:

1st step in my troubleshooting guide!


#16

:rolleyes:
You are right, but it’s always easier to ask when you guys are so nice to help istantly :slight_smile:
actually i did look, but may be in the wrong place.
anyway, it’s fixed now
thanks :smiley:


#17

I’ve got my nec nd2510a set as a slave with the dvd rom as master with no probs. If it ain’t broke don’t fix it, right?


#18

I think your words of wisdom mostly fall on deaf ears wesociety but I think its pretty cool how members of this forum are always willing to help noobies.

This brings me to another observation. Being female I’m quite often accused of being emotional rather than logical, I guess that’s often true but, when men get a new toy (hardware for there PC) logic quite often seems to fly out the window and is replaced by emotional.

[B]It sort of looks like this.
Oh god, I’m so excited, I got this new burner and I have to fit it right now, it can’t wait till tomorrow, Oh dear it doesn’t work, I can’t understand it, the system was fine beforehand now it doesn’t work. Blame the new burner, it couldn’t possibly be my hardware configuration. I mean I had a quick look and it looked fine, damn, I must get this new burner fired up, revved up, running at full throttle, I have no time to check, I have DVD’s to burn at 3 times the speed they burned before.

One hour later.
After kicking the stupid PC several times. Oh I know, CD freaks, they can help, but no time to look at the FAQ’s I need this thing working and I need it working NOW.[/B]

Bless you all, I think that’s what makes this forum great, the willingness of other people to always try and help out. :slight_smile:


#19

hehehe…funny. :slight_smile:


#20

Hmmm, at this exact moment:
FAQ and troubleshooting guide views = 23,517
Firmware and modding link thread views = 41,720

It seems strange to me that almost twice as many people would read the firmware and modding links thread when compared to the FAQ.

Interesting interpretation. :stuck_out_tongue:
Made me laugh also…

Sharing information and helping others is what this forum is all about!